<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>

<meta property="og:description" content="Answering a call from the new president to memorialize pandemic fatalities, church bells rang out over Laramie for 400 seconds on Tuesday. The bells, and their caretaker, have a history. ">
<meta property="og:title" content="400 seconds of tolling for 400,000 dead">
<meta property="article_author" content="Andrew Graham">
<meta property="article_publisher" content="https://www.facebook.com/WyoFile/?fref=ts">
<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg">
<meta property="fb:app_id" content="2568742620083125">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/">
<meta property="og:site_name" content="WyoFile">
<meta property="article:published_time" content="2021-01-22T04:45:54-07:00">
<meta property="article:modified_time" content="2021-01-21T16:37:10-07:00">
<meta property="og:updated_time" content="2021-01-21T16:37:10-07:00">
<meta name="twitter:title" content="400 seconds of tolling for 400,000 dead">
<meta name="twitter:description" content="Answering a call from the new president to memorialize pandemic fatalities, church bells rang out over Laramie for 400 seconds on Tuesday. The bells, and their caretaker, have a history. ">
<meta name="twitter:image" content="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg">
<meta name="twitter:site" content="@WyoFile">
<meta name="twitter:creator" content="@WyoFile">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>400 seconds of tolling for 400,000 dead | WyoFile</title>
<meta name="description" content="Answering a call from the new president to memorialize pandemic fatalities, church bells rang out over Laramie for 400 seconds on Tuesday. The bells, and their caretaker, have a history." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="400 seconds of tolling for 400,000 dead | WyoFile" />
<meta property="og:description" content="Answering a call from the new president to memorialize pandemic fatalities, church bells rang out over Laramie for 400 seconds on Tuesday. The bells, and their caretaker, have a history." />
<meta property="og:url" content="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/" />
<meta property="og:site_name" content="WyoFile" />
<meta property="article:publisher" content="https://www.facebook.com/WyoFile" />
<meta property="article:published_time" content="2021-01-22T11:45:54+00:00" />
<meta property="article:modified_time" content="2021-01-21T23:37:10+00:00" />
<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wyofile" />
<meta name="twitter:site" content="@wyofile" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Andrew Graham">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wyofile.com/#website","url":"https://www.wyofile.com/","name":"WyoFile","description":"Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.","potentialAction":[{"@type":"SearchAction","target":"https://www.wyofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/#primaryimage","inLanguage":"en-US","url":"https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg","width":1000,"height":591,"caption":"Punch Williamson pulls a chain to ring a bell in St. Matthew\u2019s Episcopal Cathedral in Laramie in honor of the nation\u2019s COVID-19 fatalities on Jan. 19. (Andrew Graham/WyoFile)"},{"@type":"WebPage","@id":"https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/#webpage","url":"https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/","name":"400 seconds of tolling for 400,000 dead | WyoFile","isPartOf":{"@id":"https://www.wyofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/#primaryimage"},"datePublished":"2021-01-22T11:45:54+00:00","dateModified":"2021-01-21T23:37:10+00:00","author":{"@id":"https://www.wyofile.com/#/schema/person/eb415bcae0a2bd893221beff001bf705"},"description":"Answering a call from the new president to memorialize pandemic fatalities, church bells rang out over Laramie for 400 seconds on Tuesday. The bells, and their caretaker, have a history.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/"]}]},{"@type":"Person","@id":"https://www.wyofile.com/#/schema/person/eb415bcae0a2bd893221beff001bf705","name":"Andrew Graham","image":{"@type":"ImageObject","@id":"https://www.wyofile.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d90a8914f187e9fc20e84345fc279ff?s=96&d=mm&r=g","caption":"Andrew Graham"},"description":"Andrew Graham reports for WyoFile from Laramie. He covers state government, criminal justice and the economy. Reach him at 443-848-8756 or at andrew@wyofile.com; follow him @AndrewGraham88."}]}</script>

<link rel="amphtml" href="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//servedbyadbutler.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//downloads.mailchimp.com' />
<link rel='dns-prefetch' href='//cdn.printfriendly.com' />
<link rel='dns-prefetch' href='//mc.us20.list-manage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//snap.licdn.com' />
<link rel='dns-prefetch' href='//ds-4047.kxcdn.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//cdn.syndication.twimg.com' />
<link rel='dns-prefetch' href='//widget.intercom.io' />
<link rel='dns-prefetch' href='//px.ads.linkedin.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Feed" href="https://www.wyofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Comments Feed" href="https://www.wyofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; 400 seconds of tolling for 400,000 dead Comments Feed" href="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wyofile-v2-css' href='https://www.wyofile.com/wp-content/themes/wyofilev2/style.css?ver=1601847772' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wyofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css' href='https://www.wyofile.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1610434135' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css' href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/plugin.styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css' href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/assets/css/bootstrap-grid.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.wyofile.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=1601847772&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.wyofile.com/wp-content/themes/wyofilev2/custom.css?ver=1568388713' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.wyofile.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpcomments-scripts-js-extra'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/www.wyofile.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.wyofile.com\/wp-content\/plugins\/wp-comment-fields-forked","settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/js/script.js?ver=5.6' id='wpcomments-scripts-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-9450874-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-9450874-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.wyofile.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyofile.com/wp-json/wp/v2/posts/72215" /><link rel='shortlink' href='https://www.wyofile.com/?p=72215' />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta name="generator" content="Site Kit by Google 1.23.0" /> <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #1e73be;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
<meta property="fb:pages" content="105204779855" /><link rel="icon" href="https://www.wyofile.com/wp-content/themes/wyofilev2/images/favicon.ico" />
<link rel="pingback" href="https://www.wyofile.com/xmlrpc.php" />
<meta property="fb:pages" content="105204779855" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"2e37e4ef54eca217d5f47bda3","lid":"611470c970","uniqueMethods":true}) })</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '260384358276017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=260384358276017&ev=PageView&noscript=1"
/></noscript>

<style type="text/css">.site-title a { background: url(https://www.wyofile.com/wp-content/uploads/2018/10/Wyofile-web-header_large-02.png) no-repeat !important; }</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#000000">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-5W5J254' );
</script>

</head>
<body class="post-template-default single single-post postid-72215 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible primary-nav has-mobile-nav"> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W5J254" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-34373" class="button-white menu-item menu-item-type-post_type menu-item-object-page menu-item-34373"><a href="https://www.wyofile.com/newsletter/"><span>Subscribe</span></a></li>
<li id="menu-item-34147" class="button-red menu-item menu-item-type-custom menu-item-object-custom menu-item-34147"><a target="_blank" rel="noopener" href="/donate/?campaign=7013h000000cXuSAAU"><span>Donate</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.wyofile.com/">WyoFile</a></p><p class="site-description">Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.</p></div><div class="widget-area header-widget-area"><section id="adbutler-2" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc296019 = window.plc296019 || 0;
            document.write('<' + 'div id="placement_296019_' + plc296019+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,296019, [600,90], 'placement_296019_' + opt.place, opt);
                },
                opt: {
                    place: plc296019++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
</div><nav class="nav-mobile"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-custom js-superfish"><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span>Latest News</span></a>
<ul class="sub-menu">
<li id="menu-item-65835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span>Education</span></a></li>
<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span>Energy</span></a></li>
<li id="menu-item-54423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span>Legislature</span></a></li>
<li id="menu-item-60336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span>Native America</span></a></li>
<li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span>Natural Resources</span></a></li>
<li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span>People</span></a></li>
<li id="menu-item-58615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span>Photo Friday</span></a></li>
<li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span>Places</span></a></li>
<li id="menu-item-34236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span>Policy</span></a></li>
</ul>
</li>
<li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span>Voices</span></a>
<ul class="sub-menu">
<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span>Drake&#8217;s Take</span></a></li>
<li id="menu-item-63737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span>Madden&#8217;s Measure</span></a></li>
<li id="menu-item-58591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span>Guest Column</span></a></li>
<li id="menu-item-58610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span>Studio Wyoming Review</span></a></li>
</ul>
</li>
<li id="menu-item-62703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62703"><a href="https://www.wyofile.com/membership/"><span>Supporters</span></a>
<ul class="sub-menu">
<li id="menu-item-62704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/membership/"><span>Membership</span></a></li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63538"><a href="https://www.wyofile.com/underwrite-wyofile/"><span>Underwriting</span></a></li>
<li id="menu-item-53776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/foundations/"><span>Foundations</span></a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span>COVID-19</span></a></li>
</ul></nav></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span>Latest News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span>Education</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span>Energy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span>Legislature</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span>Native America</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span>Natural Resources</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span>People</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span>Photo Friday</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span>Places</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span>Policy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span>Voices</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span>Drake&#8217;s Take</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span>Madden&#8217;s Measure</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span>Guest Column</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span>Studio Wyoming Review</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62703"><a href="https://www.wyofile.com/membership/"><span>Supporters</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/membership/"><span>Membership</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63538"><a href="https://www.wyofile.com/underwrite-wyofile/"><span>Underwriting</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/foundations/"><span>Foundations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span>COVID-19</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-72215 post type-post status-publish format-standard has-post-thumbnail category-featured category-featured-top-story category-people category-politics tag-covid-19 tag-joe-biden tag-laramie tag-punch-willliamson tag-st-matthews-cathedral entry" aria-label="400 seconds of tolling for 400,000 dead"><header class="entry-header"><h1 class="entry-title">400 seconds of tolling for 400,000 dead</h1>
<div class="featured-image wp-caption"><picture class="aligncenter" loading="lazy">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature-300x177.jpeg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature-768x454.jpeg.webp 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img width="1000" height="591" src="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg" alt="400 seconds of tolling for 400,000 dead" loading="lazy" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature.jpeg 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature-300x177.jpeg 300w, https://www.wyofile.com/wp-content/uploads/2021/01/BellsFeature-768x454.jpeg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<p class="wp-caption-text">Punch Williamson pulls a chain to ring a bell in St. Matthew’s Episcopal Cathedral in Laramie in honor of the nation’s COVID-19 fatalities on Jan. 19. (Andrew Graham/WyoFile)</p></div><p class="entry-meta"><time class="entry-time">January 22, 2021</time> by <span class="entry-author"><a href="https://www.wyofile.com/author/andrew/" class="entry-author-link" rel="author"><span class="entry-author-name">Andrew Graham</span></a></span> <span class="entry-comments-link"><a href="https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="72215"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=400+seconds+of+tolling+for+400%2C000+dead&url=https%3A%2F%2Fwww.wyofile.com%2F400-seconds-of-tolling-for-400000-dead%2F&via=WyoFile" data-link="https://twitter.com/intent/tweet?text=400+seconds+of+tolling+for+400%2C000+dead&url=https%3A%2F%2Fwww.wyofile.com%2F400-seconds-of-tolling-for-400000-dead%2F&via=WyoFile"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2F400-seconds-of-tolling-for-400000-dead%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2F400-seconds-of-tolling-for-400000-dead%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7cecacadfc8ca899f9995949e89dfc8ca959cdfc8ca8e95969693949ddfc8ca9c9588dfc8cacecacadfc8b9cacacadfc8ca9e9f9b9edc98959e83c7bb94898d9f8893949ddfc8ca9bdfc8ca999b9696dfc8ca9c889597dfc8ca8e929fdfc8ca949f8ddfc8ca8a889f89939e9f948edfc8ca8e95dfc8ca979f979588939b9693809fdfc8ca8a9b949e9f979399dfc8ca9c9b8e9b96938e939f89dfc8b9dfc8ca99928f889992dfc8ca989f969689dfc8ca889b949ddfc8ca958f8edfc8ca958c9f88dfc8cab69b889b97939fdfc8ca9c9588dfc8cacecacadfc8ca899f9995949e89dfc8ca9594dfc8caae8f9f899e9b83d4dfc8caae929fdfc8ca989f969689dfc8b9dfc8ca9b949edfc8ca8e929f9388dfc8ca999b889f8e9b919f88dfc8b9dfc8ca929b8c9fdfc8ca9bdfc8ca9293898e958883d4dfc8cadfcabedfcabbdfcabedfcabba89f9b9edab795889fdab29f889fc0dadfc8ca928e8e8a89dfc9bbdfc8bcdfc8bc8d8d8dd48d83959c93969fd4999597dfc8bccecacad7899f9995949e89d7959cd78e95969693949dd79c9588d7cecacacacacad79e9f9b9edfc8bc" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><p><span style="font-weight: 400;">Punch Williamson checked his watch. It was 3:33 p.m. on Jan. 19, and the bells in the highest-elevation cathedral in the contiguous United States were running late. </span></p>
<p><span style="font-weight: 400;">The bells should have rung to mark the half hour. “I think the old guy is just running slow,” Williamson said. </span></p>
<p><span style="font-weight: 400;">He would know. The British expat, who was born in Chile, has been maintaining and ringing the bells of St. Matthew Episcopalian Cathedral in Laramie since 1995. Now 80, his age does not keep him from scaling narrow metal ladders inside the 118-foot-tall clock tower.</span></p>
<figure id="attachment_72219" aria-describedby="caption-attachment-72219" style="width: 683px" class="wp-caption aligncenter"><picture loading="lazy" class="wp-image-72219 size-large">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-683x1024.jpeg.webp 683w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-200x300.jpeg.webp 200w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-768x1152.jpeg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders.jpeg.webp 1000w" sizes="(max-width: 683px) 100vw, 683px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-683x1024.jpeg" alt="" width="683" height="1024" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-683x1024.jpeg 683w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-200x300.jpeg 200w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders-768x1152.jpeg 768w, https://www.wyofile.com/wp-content/uploads/2021/01/Climbingladders.jpeg 1000w" sizes="(max-width: 683px) 100vw, 683px" />
</picture>
<figcaption id="caption-attachment-72219" class="wp-caption-text">Punch Williamson climbs a ladder toward a control room for the St. Matthew’s Episcopal Cathedral’s 11 century-old bells. At 80 years old, Williamson has little trouble climbing up and down ladders in the 118-feet high clock and bell tower. (Andrew Graham/WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">On Tuesday, Williamson made the climb for a particular reason. The Episcopal Diocese in Wyoming had invited each of its churches to heed a national call from President Joe Biden. The new president asked churches to ring their bells, Americans to put candles in their windows and cities to light their buildings in a moment of remembrance for the nation’s COVID-19 fatalities. </span></p>
<p><span style="font-weight: 400;">Shortly after 3:34, Williamson pulled a chain to ring one of the church’s deeper timbred bells. He continued to pull the chain, and the bells tolled over Laramie for the next 400 seconds — a little over six minutes. </span></p>
<figure id="attachment_72221" aria-describedby="caption-attachment-72221" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72221">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards.jpeg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-300x200.jpeg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-768x512.jpeg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-450x300.jpeg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards.jpeg" alt="" width="1000" height="667" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards.jpeg 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-300x200.jpeg 300w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-768x512.jpeg 768w, https://www.wyofile.com/wp-content/uploads/2021/01/towerinnards-450x300.jpeg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72221" class="wp-caption-text">The bells of St. Matthew’s Episcopal Cathedral, as viewed from below. The cathedral has eleven bells, that were shipped from Boston over a century ago. (Andrew Graham/WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">Each second represented 1,000 Americans killed by the virus, Williamson said. The nation’s death toll surpassed 400,000 the day of the memorial. Williamson himself has lost friends and family to the disease, he said, not just here but in England and South Africa and elsewhere around the world. It was important to memorialize the dead, he said.</span></p>
<p><span style="font-weight: 400;">The original construction of St. Matthew’s Episcopalian Cathedral was completed in 1896. The church was built with sandstone quarried northeast of town, according to its website. At that time and for many years after, the church’s nave was the largest room in Laramie, Williamson said. The bells were purchased in Boston later, and the church’s clock tower was completed in 1916. </span></p>
<p><span style="font-weight: 400;">Laramie banker and philanthropist Edward Ivinson paid for the project to memorialize the death of his wife Jane. </span></p>
<figure id="attachment_72220" aria-describedby="caption-attachment-72220" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72220">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/Clock.jpeg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/Clock-300x268.jpeg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/01/Clock-768x685.jpeg.webp 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/01/Clock.jpeg" alt="" width="1000" height="892" srcset="https://www.wyofile.com/wp-content/uploads/2021/01/Clock.jpeg 1000w, https://www.wyofile.com/wp-content/uploads/2021/01/Clock-300x268.jpeg 300w, https://www.wyofile.com/wp-content/uploads/2021/01/Clock-768x685.jpeg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72220" class="wp-caption-text">Punch Williamson demonstrates the inner workings of the clock inside the St. Matthew’s Episcopal Cathedral in Laramie. The clock must be wound every eight days, Williamson said. (Andrew Graham/WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">The metal ladders pass by hanging bells of various sizes to the clock at the top of the tower. The bells are still those shipped west from Boston more than a century ago.</span></p>
<p><span style="font-weight: 400;">Someone must wind the clock every eight days with a metal crank handle more than a foot long. For more than two decades, that task has often rested on Williamson.  </span></p>
<p><span style="font-weight: 400;">From the clock room, Williamson can look out slit windows towards the Snowy Mountain Range to the west. He can look south over Laramie and its roughly 33,000 souls, east towards the Laramie Range and north to where town gives way to plains. </span></p>
<h4 style="text-align: center;"><a href="https://checkout.fundjournalism.org/memberform?org_id=wyofile&amp;campaign=7013h000000cXuSAAU"><span style="text-decoration: underline; color: #993300;"><strong>Support local reporting — donate to WyoFile today.</strong></span></a></h4>
</div><br /><h3>Popular Articles: </h3><br /><h4><a href="https://www.wyofile.com/lawmakers-defied-mask-orders-at-session-kick-off-in-capitol/">Lawmakers defied mask orders at session kick-off in Capitol</a></h4><hr /><h4><a href="https://www.wyofile.com/lummis-eathorne-responses-to-insurrection-are-delusional/">Lummis, Eathorne responses to insurrection are delusional</a></h4><hr /><h4><a href="https://www.wyofile.com/cheneys-vote-of-conscience-deserves-respect/">Cheney’s ‘vote of conscience’ deserves respect</a></h4><hr /><div class="swp-content-locator"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wyofile.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyofile.com/category/featured-top-story/" rel="category tag">Featured Top Story</a>, <a href="https://www.wyofile.com/category/people/" rel="category tag">People</a>, <a href="https://www.wyofile.com/category/politics/" rel="category tag">Politics</a></span></p></footer></article><section class="author-box"><img src="https://www.wyofile.com/wp-content/authors/Andrew-28.jpg" class="avatar photo" alt="Andrew Graham" width="150" height="150" /><h4 class="author-box-title">About <span itemprop="name">Andrew Graham</span></h4><div class="author-box-content" itemprop="description"><p>Andrew Graham reports for WyoFile from Laramie. He covers state government, criminal justice and the economy. Reach him at 443-848-8756 or at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8b9b6bcaabdaf98afa1b7beb1b4bdf6bbb7b5">[email&#160;protected]</a>; follow him @AndrewGraham88.</p>
</div></section><h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/400-seconds-of-tolling-for-400000-dead/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyofile.com/wp-comments-post.php?wpe-comment-post=wyofile" method="post" id="commentform" class="comment-form" novalidate><p>Want to join the discussion? Fantastic, here are the ground rules:<br>
- Identify yourself with full name and city. WyoFile stands behind everything we publish and expects commenters to do the same.<br>
- No personal attacks, profanity, discriminatory language or threats. Keep it clean, civil and on topic.</p><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span>( first and last name are required )</span> <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, and email in this browser for the next time I comment.</label></p>
<div class="nm-wrap-comments"><div class="row"><div class="col-lg-12"><p class="comment-city"><label for="city">City <span class="required">*</span></label><input class="form-control" id="city" name="city" type="text" aria-required="true" class=""></p></div></div><div class="row"><div class="col-lg-12"><p class="comment-state_of_residence"><label for="state_of_residence">State of Residence <span class="required">*</span></label><select class="form-control" name="state_of_residence"><option value="Alabama">Alabama</option><option value="Alaska">Alaska</option><option value="Arizona">Arizona</option><option value="Arkansas">Arkansas</option><option value="California">California</option><option value="Colorado">Colorado</option><option value="Connecticut">Connecticut</option><option value="Delaware">Delaware</option><option value="District Of Columbia">District Of Columbia</option><option value="Florida">Florida</option><option value="Georgia">Georgia</option><option value="Hawaii">Hawaii</option><option value="Idaho">Idaho</option><option value="Illinois">Illinois</option><option value="Indiana">Indiana</option><option value="Iowa">Iowa</option><option value="Kansas">Kansas</option><option value="Kentucky">Kentucky</option><option value="Louisiana">Louisiana</option><option value="Maine">Maine</option><option value="Maryland">Maryland</option><option value="Massachusetts">Massachusetts</option><option value="Michigan">Michigan</option><option value="Minnesota">Minnesota</option><option value="Mississippi">Mississippi</option><option value="Missouri">Missouri</option><option value="Montana">Montana</option><option value="Nebraska">Nebraska</option><option value="Nevada">Nevada</option><option value="New Hampshire">New Hampshire</option><option value="New Jersey">New Jersey</option><option value="New Mexico">New Mexico</option><option value="New York">New York</option><option value="North Carolina">North Carolina</option><option value="North Dakota">North Dakota</option><option value="Ohio">Ohio</option><option value="Oklahoma">Oklahoma</option><option value="Oregon">Oregon</option><option value="Pennsylvania">Pennsylvania</option><option value="Rhode Island">Rhode Island</option><option value="South Carolina">South Carolina</option><option value="South Dakota">South Dakota</option><option value="Tennessee">Tennessee</option><option value="Texas">Texas</option><option value="Utah">Utah</option><option value="Vermont">Vermont</option><option value="Virginia">Virginia</option><option value="Washington">Washington</option><option value="West Virginia">West Virginia</option><option value="Wisconsin">Wisconsin</option><option value="Wyoming" selected="selected">Wyoming</option><option value="Outside of the U.S.">Outside of the U.S.</option></select></p></div></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2142e4afe" /></p><input type="hidden" id="ak_js" name="ak_js" value="200" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="https://www.wyofile.com/newsletter/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-3"><title id="social-email-3">Email</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/WyoFile/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wyofile/?hl=en" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/wyofile" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/WyoFile" data-widget-id="568226050060992512" height="245" data-chrome="nofooter noheader transparent">Tweets by @WyoFile</a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search WyoFile</h3>
<form class="search-form" method="get" action="https://www.wyofile.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wyofile.com/?s={s}"></form></div></section>
<section id="adbutler-3" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc302994 = window.plc302994 || 0;
            document.write('<' + 'div id="placement_302994_' + plc302994+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,302994, [270,270], 'placement_302994_' + opt.place, opt);
                },
                opt: {
                    place: plc302994++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
<section id="adbutler-4" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303478 = window.plc303478 || 0;
            document.write('<' + 'div id="placement_303478_' + plc303478+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303478, [270,270], 'placement_303478_' + opt.place, opt);
                },
                opt: {
                    place: plc303478++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="cta cta-v2"><a class="button underwrite" href="/underwrite-wyofile">Become an Underwriter</a><br />
<a class="button newsletter" href="/newsletter"><span class="big">Sign Up</span> for Free <span class="weekly">Weekly</span> Newsletters</a></div>
</div>
</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Will Robinson</span> on <a href="https://www.wyofile.com/dire-outlook-for-bees-raises-possibility-of-listing/#comment-216050">Dire outlook for bees raises possibility of listing</a></li><li class="recentcomments"><span class="comment-author-link">Harvey Reading</span> on <a href="https://www.wyofile.com/cheneys-vote-of-conscience-deserves-respect/#comment-216034">Cheney’s ‘vote of conscience’ deserves respect</a></li><li class="recentcomments"><span class="comment-author-link">bruce vojtecky</span> on <a href="https://www.wyofile.com/cheneys-vote-of-conscience-deserves-respect/#comment-216019">Cheney’s ‘vote of conscience’ deserves respect</a></li><li class="recentcomments"><span class="comment-author-link">carson Aanenson</span> on <a href="https://www.wyofile.com/dire-outlook-for-bees-raises-possibility-of-listing/#comment-216005">Dire outlook for bees raises possibility of listing</a></li><li class="recentcomments"><span class="comment-author-link">Dan Neal</span> on <a href="https://www.wyofile.com/dire-outlook-for-bees-raises-possibility-of-listing/#comment-215995">Dire outlook for bees raises possibility of listing</a></li></ul></div></section>
<section id="adbutler-5" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303662 = window.plc303662 || 0;
            document.write('<' + 'div id="placement_303662_' + plc303662+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303662, [270,270], 'placement_303662_' + opt.place, opt);
                },
                opt: {
                    place: plc303662++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts By Date</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>January 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.wyofile.com/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td>2</td><td>3</td>
</tr>
<tr>
<td>4</td><td><a href="https://www.wyofile.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td><a href="https://www.wyofile.com/2021/01/06/" aria-label="Posts published on January 6, 2021">6</a></td><td>7</td><td><a href="https://www.wyofile.com/2021/01/08/" aria-label="Posts published on January 8, 2021">8</a></td><td>9</td><td>10</td>
</tr>
<tr>
<td><a href="https://www.wyofile.com/2021/01/11/" aria-label="Posts published on January 11, 2021">11</a></td><td><a href="https://www.wyofile.com/2021/01/12/" aria-label="Posts published on January 12, 2021">12</a></td><td><a href="https://www.wyofile.com/2021/01/13/" aria-label="Posts published on January 13, 2021">13</a></td><td><a href="https://www.wyofile.com/2021/01/14/" aria-label="Posts published on January 14, 2021">14</a></td><td><a href="https://www.wyofile.com/2021/01/15/" aria-label="Posts published on January 15, 2021">15</a></td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td><a href="https://www.wyofile.com/2021/01/19/" aria-label="Posts published on January 19, 2021">19</a></td><td>20</td><td><a href="https://www.wyofile.com/2021/01/21/" aria-label="Posts published on January 21, 2021">21</a></td><td id="today"><a href="https://www.wyofile.com/2021/01/22/" aria-label="Posts published on January 22, 2021">22</a></td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.wyofile.com/2020/12/">&laquo; Dec</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">From The Archives</h3>
<label class="screen-reader-text" for="archives-dropdown-2">From The Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.wyofile.com/2021/01/'> January 2021 </option>
<option value='https://www.wyofile.com/2020/12/'> December 2020 </option>
<option value='https://www.wyofile.com/2020/11/'> November 2020 </option>
<option value='https://www.wyofile.com/2020/10/'> October 2020 </option>
<option value='https://www.wyofile.com/2020/09/'> September 2020 </option>
<option value='https://www.wyofile.com/2020/08/'> August 2020 </option>
<option value='https://www.wyofile.com/2020/07/'> July 2020 </option>
<option value='https://www.wyofile.com/2020/06/'> June 2020 </option>
<option value='https://www.wyofile.com/2020/05/'> May 2020 </option>
<option value='https://www.wyofile.com/2020/04/'> April 2020 </option>
<option value='https://www.wyofile.com/2020/03/'> March 2020 </option>
<option value='https://www.wyofile.com/2020/02/'> February 2020 </option>
<option value='https://www.wyofile.com/2020/01/'> January 2020 </option>
<option value='https://www.wyofile.com/2019/12/'> December 2019 </option>
<option value='https://www.wyofile.com/2019/11/'> November 2019 </option>
<option value='https://www.wyofile.com/2019/10/'> October 2019 </option>
<option value='https://www.wyofile.com/2019/09/'> September 2019 </option>
<option value='https://www.wyofile.com/2019/08/'> August 2019 </option>
<option value='https://www.wyofile.com/2019/07/'> July 2019 </option>
<option value='https://www.wyofile.com/2019/06/'> June 2019 </option>
<option value='https://www.wyofile.com/2019/05/'> May 2019 </option>
<option value='https://www.wyofile.com/2019/04/'> April 2019 </option>
<option value='https://www.wyofile.com/2019/03/'> March 2019 </option>
<option value='https://www.wyofile.com/2019/02/'> February 2019 </option>
<option value='https://www.wyofile.com/2019/01/'> January 2019 </option>
<option value='https://www.wyofile.com/2018/12/'> December 2018 </option>
<option value='https://www.wyofile.com/2018/11/'> November 2018 </option>
<option value='https://www.wyofile.com/2018/10/'> October 2018 </option>
<option value='https://www.wyofile.com/2018/09/'> September 2018 </option>
<option value='https://www.wyofile.com/2018/08/'> August 2018 </option>
<option value='https://www.wyofile.com/2018/07/'> July 2018 </option>
<option value='https://www.wyofile.com/2018/06/'> June 2018 </option>
<option value='https://www.wyofile.com/2018/05/'> May 2018 </option>
<option value='https://www.wyofile.com/2018/04/'> April 2018 </option>
<option value='https://www.wyofile.com/2018/03/'> March 2018 </option>
<option value='https://www.wyofile.com/2018/02/'> February 2018 </option>
<option value='https://www.wyofile.com/2018/01/'> January 2018 </option>
<option value='https://www.wyofile.com/2017/12/'> December 2017 </option>
<option value='https://www.wyofile.com/2017/11/'> November 2017 </option>
<option value='https://www.wyofile.com/2017/10/'> October 2017 </option>
<option value='https://www.wyofile.com/2017/09/'> September 2017 </option>
<option value='https://www.wyofile.com/2017/08/'> August 2017 </option>
<option value='https://www.wyofile.com/2017/07/'> July 2017 </option>
<option value='https://www.wyofile.com/2017/06/'> June 2017 </option>
<option value='https://www.wyofile.com/2017/05/'> May 2017 </option>
<option value='https://www.wyofile.com/2017/04/'> April 2017 </option>
<option value='https://www.wyofile.com/2017/03/'> March 2017 </option>
<option value='https://www.wyofile.com/2017/02/'> February 2017 </option>
<option value='https://www.wyofile.com/2017/01/'> January 2017 </option>
<option value='https://www.wyofile.com/2016/12/'> December 2016 </option>
<option value='https://www.wyofile.com/2016/11/'> November 2016 </option>
<option value='https://www.wyofile.com/2016/10/'> October 2016 </option>
<option value='https://www.wyofile.com/2016/09/'> September 2016 </option>
<option value='https://www.wyofile.com/2016/08/'> August 2016 </option>
<option value='https://www.wyofile.com/2016/07/'> July 2016 </option>
<option value='https://www.wyofile.com/2016/06/'> June 2016 </option>
<option value='https://www.wyofile.com/2016/05/'> May 2016 </option>
<option value='https://www.wyofile.com/2016/04/'> April 2016 </option>
<option value='https://www.wyofile.com/2016/03/'> March 2016 </option>
<option value='https://www.wyofile.com/2016/02/'> February 2016 </option>
<option value='https://www.wyofile.com/2016/01/'> January 2016 </option>
<option value='https://www.wyofile.com/2015/12/'> December 2015 </option>
<option value='https://www.wyofile.com/2015/11/'> November 2015 </option>
<option value='https://www.wyofile.com/2015/10/'> October 2015 </option>
<option value='https://www.wyofile.com/2015/09/'> September 2015 </option>
<option value='https://www.wyofile.com/2015/08/'> August 2015 </option>
<option value='https://www.wyofile.com/2015/07/'> July 2015 </option>
<option value='https://www.wyofile.com/2015/06/'> June 2015 </option>
<option value='https://www.wyofile.com/2015/05/'> May 2015 </option>
<option value='https://www.wyofile.com/2015/04/'> April 2015 </option>
<option value='https://www.wyofile.com/2015/03/'> March 2015 </option>
<option value='https://www.wyofile.com/2015/02/'> February 2015 </option>
<option value='https://www.wyofile.com/2015/01/'> January 2015 </option>
<option value='https://www.wyofile.com/2014/12/'> December 2014 </option>
<option value='https://www.wyofile.com/2014/11/'> November 2014 </option>
<option value='https://www.wyofile.com/2014/10/'> October 2014 </option>
<option value='https://www.wyofile.com/2014/09/'> September 2014 </option>
<option value='https://www.wyofile.com/2014/08/'> August 2014 </option>
<option value='https://www.wyofile.com/2014/07/'> July 2014 </option>
<option value='https://www.wyofile.com/2014/06/'> June 2014 </option>
<option value='https://www.wyofile.com/2014/05/'> May 2014 </option>
<option value='https://www.wyofile.com/2014/04/'> April 2014 </option>
<option value='https://www.wyofile.com/2014/03/'> March 2014 </option>
<option value='https://www.wyofile.com/2014/02/'> February 2014 </option>
<option value='https://www.wyofile.com/2014/01/'> January 2014 </option>
<option value='https://www.wyofile.com/2013/12/'> December 2013 </option>
<option value='https://www.wyofile.com/2013/11/'> November 2013 </option>
<option value='https://www.wyofile.com/2013/10/'> October 2013 </option>
<option value='https://www.wyofile.com/2013/09/'> September 2013 </option>
<option value='https://www.wyofile.com/2013/08/'> August 2013 </option>
<option value='https://www.wyofile.com/2013/07/'> July 2013 </option>
<option value='https://www.wyofile.com/2013/06/'> June 2013 </option>
<option value='https://www.wyofile.com/2013/05/'> May 2013 </option>
<option value='https://www.wyofile.com/2013/04/'> April 2013 </option>
<option value='https://www.wyofile.com/2013/03/'> March 2013 </option>
<option value='https://www.wyofile.com/2013/02/'> February 2013 </option>
<option value='https://www.wyofile.com/2013/01/'> January 2013 </option>
<option value='https://www.wyofile.com/2012/12/'> December 2012 </option>
<option value='https://www.wyofile.com/2012/11/'> November 2012 </option>
<option value='https://www.wyofile.com/2012/10/'> October 2012 </option>
<option value='https://www.wyofile.com/2012/09/'> September 2012 </option>
<option value='https://www.wyofile.com/2012/08/'> August 2012 </option>
<option value='https://www.wyofile.com/2012/07/'> July 2012 </option>
<option value='https://www.wyofile.com/2012/06/'> June 2012 </option>
<option value='https://www.wyofile.com/2012/05/'> May 2012 </option>
<option value='https://www.wyofile.com/2012/04/'> April 2012 </option>
<option value='https://www.wyofile.com/2012/03/'> March 2012 </option>
<option value='https://www.wyofile.com/2012/02/'> February 2012 </option>
<option value='https://www.wyofile.com/2012/01/'> January 2012 </option>
<option value='https://www.wyofile.com/2011/12/'> December 2011 </option>
<option value='https://www.wyofile.com/2011/11/'> November 2011 </option>
<option value='https://www.wyofile.com/2011/10/'> October 2011 </option>
<option value='https://www.wyofile.com/2011/09/'> September 2011 </option>
<option value='https://www.wyofile.com/2011/08/'> August 2011 </option>
<option value='https://www.wyofile.com/2011/07/'> July 2011 </option>
<option value='https://www.wyofile.com/2011/06/'> June 2011 </option>
<option value='https://www.wyofile.com/2011/05/'> May 2011 </option>
<option value='https://www.wyofile.com/2011/04/'> April 2011 </option>
<option value='https://www.wyofile.com/2011/03/'> March 2011 </option>
<option value='https://www.wyofile.com/2011/02/'> February 2011 </option>
<option value='https://www.wyofile.com/2011/01/'> January 2011 </option>
<option value='https://www.wyofile.com/2010/12/'> December 2010 </option>
<option value='https://www.wyofile.com/2010/11/'> November 2010 </option>
<option value='https://www.wyofile.com/2010/10/'> October 2010 </option>
<option value='https://www.wyofile.com/2010/09/'> September 2010 </option>
<option value='https://www.wyofile.com/2010/08/'> August 2010 </option>
<option value='https://www.wyofile.com/2010/07/'> July 2010 </option>
<option value='https://www.wyofile.com/2010/06/'> June 2010 </option>
<option value='https://www.wyofile.com/2010/05/'> May 2010 </option>
<option value='https://www.wyofile.com/2010/04/'> April 2010 </option>
<option value='https://www.wyofile.com/2010/03/'> March 2010 </option>
<option value='https://www.wyofile.com/2010/02/'> February 2010 </option>
<option value='https://www.wyofile.com/2010/01/'> January 2010 </option>
<option value='https://www.wyofile.com/2009/12/'> December 2009 </option>
<option value='https://www.wyofile.com/2009/11/'> November 2009 </option>
<option value='https://www.wyofile.com/2009/10/'> October 2009 </option>
<option value='https://www.wyofile.com/2009/09/'> September 2009 </option>
<option value='https://www.wyofile.com/2009/08/'> August 2009 </option>
<option value='https://www.wyofile.com/2009/07/'> July 2009 </option>
<option value='https://www.wyofile.com/2009/06/'> June 2009 </option>
<option value='https://www.wyofile.com/2009/05/'> May 2009 </option>
<option value='https://www.wyofile.com/2009/04/'> April 2009 </option>
<option value='https://www.wyofile.com/2009/03/'> March 2009 </option>
<option value='https://www.wyofile.com/2009/02/'> February 2009 </option>
<option value='https://www.wyofile.com/2009/01/'> January 2009 </option>
<option value='https://www.wyofile.com/2008/12/'> December 2008 </option>
<option value='https://www.wyofile.com/2008/11/'> November 2008 </option>
<option value='https://www.wyofile.com/2008/10/'> October 2008 </option>
<option value='https://www.wyofile.com/2008/09/'> September 2008 </option>
<option value='https://www.wyofile.com/2008/08/'> August 2008 </option>
<option value='https://www.wyofile.com/2008/07/'> July 2008 </option>
<option value='https://www.wyofile.com/2008/06/'> June 2008 </option>
<option value='https://www.wyofile.com/2008/05/'> May 2008 </option>
<option value='https://www.wyofile.com/2008/02/'> February 2008 </option>
<option value='https://www.wyofile.com/2008/01/'> January 2008 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-45009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45009"><a href="https://www.wyofile.com/about/">About Us</a></li>
<li id="menu-item-34334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34334"><a href="https://www.wyofile.com/about/contributors/">People</a></li>
<li id="menu-item-34347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34347"><a href="https://www.wyofile.com/careers/">Careers</a></li>
<li id="menu-item-34346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34346"><a href="https://www.wyofile.com/freelancing/">Freelancing</a></li>
<li id="menu-item-34304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34304"><a href="https://www.wyofile.com/underwrite-wyofile/">Underwriting</a></li>
<li id="menu-item-34375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34375"><a href="https://www.wyofile.com/about/republish/">How to Republish</a></li>
<li id="menu-item-34303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34303"><a href="https://www.wyofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-34344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34344"><a href="https://www.wyofile.com/contact-us/">Contact Us</a></li>
</ul></div><p>Copyright &#x000A9;&nbsp;2021 by WyoFile</p></div></footer></div><script>function expand(e){e.style.display="none"==e.style.display?"block":"none"}function wpex_toggle(e,n,l){el=document.getElementById("wpexlink"+e),el.innerHTML=el.innerHTML==n?l:n,expand(document.getElementById("wpex"+e))}</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"prleuhjt"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/prleuhjt';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type="text/javascript"> _linkedin_partner_id = "1122324"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=1122324&fmt=gif" /> </noscript>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #222222 !important; }</style> <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1610434135' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"72215","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='magazine-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-mobile"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/wyofilev2/js/responsive-menus.min.js?ver=1601847772' id='magazine-responsive-menu-js'></script>
<script async="async" type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript"> var swp_nonce = "c3627d30a2";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.wyofile.com/400-seconds-of-tolling-for-400000-dead/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.wyofile.com/wp-admin/admin-ajax.php"; var swp_post_id = "72215";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body></html>
