<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Management Council rule change reverses proposal to let committee chairs decide whether to allow remote participation.">
<meta property="og:title" content="Legislature to guarantee remote meeting access through 2021">
<meta property="article_author" content="Nick Reynolds">
<meta property="article_publisher" content="https://www.facebook.com/WyoFile/?fref=ts">
<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg">
<meta property="fb:app_id" content="2568742620083125">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/">
<meta property="og:site_name" content="WyoFile">
<meta property="article:published_time" content="2021-05-11T04:25:13-06:00">
<meta property="article:modified_time" content="2021-05-10T11:53:38-06:00">
<meta property="og:updated_time" content="2021-05-10T11:53:38-06:00">
<meta name="twitter:title" content="Legislature to guarantee remote meeting access through 2021">
<meta name="twitter:description" content="Management Council rule change reverses proposal to let committee chairs decide whether to allow remote participation.">
<meta name="twitter:image" content="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg">
<meta name="twitter:site" content="@WyoFile">
<meta name="twitter:creator" content="@WyoFile">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Legislature to guarantee remote meeting access through 2021 | WyoFile</title>
	<meta name="description" content="Management Council rule change reverses proposal to let committee chairs decide whether to allow remote participation." />
	<link rel="canonical" href="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Legislature to guarantee remote meeting access through 2021 | WyoFile" />
	<meta property="og:description" content="Management Council rule change reverses proposal to let committee chairs decide whether to allow remote participation." />
	<meta property="og:url" content="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/" />
	<meta property="og:site_name" content="WyoFile" />
	<meta property="article:publisher" content="https://www.facebook.com/WyoFile" />
	<meta property="article:published_time" content="2021-05-11T10:25:13+00:00" />
	<meta property="article:modified_time" content="2021-05-10T17:53:38+00:00" />
	<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wyofile" />
	<meta name="twitter:site" content="@wyofile" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Reynolds">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wyofile.com/#website","url":"https://www.wyofile.com/","name":"WyoFile","description":"Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.","potentialAction":[{"@type":"SearchAction","target":"https://www.wyofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#primaryimage","inLanguage":"en-US","url":"https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg","contentUrl":"https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg","width":1000,"height":667,"caption":"A staff member of the Legislative Service Office wears a mask as she works in the empty Appropriations Committee Chamber in May 2020. Behind her, a television screen plays the Legislature\u2019s live-streamed virtual debate. (Andrew Graham/WyoFile)"},{"@type":"WebPage","@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#webpage","url":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/","name":"Legislature to guarantee remote meeting access through 2021 | WyoFile","isPartOf":{"@id":"https://www.wyofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#primaryimage"},"datePublished":"2021-05-11T10:25:13+00:00","dateModified":"2021-05-10T17:53:38+00:00","author":{"@id":"https://www.wyofile.com/#/schema/person/ffd592c2e3c261129a0029680d35f0ed"},"description":"Management Council rule change reverses proposal to let committee chairs decide whether to allow remote participation.","breadcrumb":{"@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wyofile.com/","url":"https://www.wyofile.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#webpage"}}]},{"@type":"Person","@id":"https://www.wyofile.com/#/schema/person/ffd592c2e3c261129a0029680d35f0ed","name":"Nick Reynolds","image":{"@type":"ImageObject","@id":"https://www.wyofile.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2c4631e2cb280322727f046b70fdfa6a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2c4631e2cb280322727f046b70fdfa6a?s=96&d=mm&r=g","caption":"Nick Reynolds"},"description":"Nick Reynolds is the politics and policy reporter for WyoFile. A native of central New York, he has covered politics in Wyoming since 2018, when he arrived to cover that year\u2019s governor\u2019s race. Reynolds has won numerous journalism awards for his political, environmental and investigative work in Wyoming and in New York. He lives in Casper.","sameAs":["katie@wyofile.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.76.17"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//servedbyadbutler.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//downloads.mailchimp.com' />
<link rel='dns-prefetch' href='//cdn.printfriendly.com' />
<link rel='dns-prefetch' href='//mc.us20.list-manage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//snap.licdn.com' />
<link rel='dns-prefetch' href='//ds-4047.kxcdn.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//cdn.syndication.twimg.com' />
<link rel='dns-prefetch' href='//widget.intercom.io' />
<link rel='dns-prefetch' href='//px.ads.linkedin.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Feed" href="https://www.wyofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Comments Feed" href="https://www.wyofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Legislature to guarantee remote meeting access through 2021 Comments Feed" href="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wyofile-v2-css'  href='https://www.wyofile.com/wp-content/themes/wyofilev2/style.css?ver=1601847772' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.wyofile.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1619464897' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/plugin.styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/assets/css/bootstrap-grid.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wyofile.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=1601847772&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.wyofile.com/wp-content/themes/wyofilev2/custom.css?ver=1568388713' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.wyofile.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpcomments-scripts-js-extra'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/www.wyofile.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.wyofile.com\/wp-content\/plugins\/wp-comment-fields-forked","settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/js/script.js?ver=5.7.1' id='wpcomments-scripts-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-9450874-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.wyofile.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-9450874-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.wyofile.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyofile.com/wp-json/wp/v2/posts/73668" /><link rel='shortlink' href='https://www.wyofile.com/?p=73668' />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta name="generator" content="Site Kit by Google 1.32.0" />						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #1e73be !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<meta property="fb:pages" content="105204779855" /><link rel="icon" href="https://www.wyofile.com/wp-content/themes/wyofilev2/images/favicon.ico" />
<link rel="pingback" href="https://www.wyofile.com/xmlrpc.php" />
<meta name="facebook-domain-verification" content="x0k78dfqxj1olm4lasr46o3zy58mc2" />
<meta property="fb:pages" content="105204779855" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"2e37e4ef54eca217d5f47bda3","lid":"611470c970","uniqueMethods":true}) })</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '260384358276017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=260384358276017&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.site-title a { background: url(https://www.wyofile.com/wp-content/uploads/2018/10/Wyofile-web-header_large-02.png) no-repeat !important; }</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#000000">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-5W5J254' );
</script>
<!-- End Google Tag Manager -->
		</head>
<body class="post-template-default single single-post postid-73668 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible primary-nav has-mobile-nav">		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W5J254" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-34373" class="button-white menu-item menu-item-type-post_type menu-item-object-page menu-item-34373"><a href="https://www.wyofile.com/newsletter/"><span >Subscribe</span></a></li>
<li id="menu-item-34147" class="button-red menu-item menu-item-type-custom menu-item-object-custom menu-item-34147"><a target="_blank" rel="noopener" href="/donate/?campaign=7013h000000BBsrAAG"><span >Donate</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.wyofile.com/">WyoFile</a></p><p class="site-description">Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.</p></div><div class="widget-area header-widget-area"><section id="adbutler-2" class="widget widget_adbutler"><div class="widget-wrap"><!-- Top Banner [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc296019 = window.plc296019 || 0;
            document.write('<' + 'div id="placement_296019_' + plc296019+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,296019, [600,90], 'placement_296019_' + opt.place, opt);
                },
                opt: {
                    place: plc296019++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></section>
</div><nav class="nav-mobile"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-custom js-superfish"><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span >Latest News</span></a>
<ul class="sub-menu">
	<li id="menu-item-65835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span >Education</span></a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span >Energy</span></a></li>
	<li id="menu-item-54423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span >Legislature</span></a></li>
	<li id="menu-item-60336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span >Native America</span></a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span >Natural Resources</span></a></li>
	<li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span >People</span></a></li>
	<li id="menu-item-58615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span >Photo Friday</span></a></li>
	<li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span >Places</span></a></li>
	<li id="menu-item-34236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span >Policy</span></a></li>
</ul>
</li>
<li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span >Voices</span></a>
<ul class="sub-menu">
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span >Drake&#8217;s Take</span></a></li>
	<li id="menu-item-63737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span >Madden&#8217;s Measure</span></a></li>
	<li id="menu-item-58591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span >Guest Column</span></a></li>
	<li id="menu-item-58610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span >Studio Wyoming Review</span></a></li>
</ul>
</li>
<li id="menu-item-73315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73315"><a href="https://www.wyofile.com/support-wyofile/"><span >Support WyoFile</span></a>
<ul class="sub-menu">
	<li id="menu-item-62704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/support-wyofile/membership/"><span >Membership</span></a></li>
	<li id="menu-item-73316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73316"><a href="https://www.wyofile.com/support-wyofile/publishers-circle/"><span >Publisher’s Circle</span></a></li>
	<li id="menu-item-53776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/support-wyofile/foundations/"><span >Institutional Supporters</span></a></li>
	<li id="menu-item-73317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73317"><a href="https://www.wyofile.com/support-wyofile/underwrite-wyofile/"><span >Underwrite WyoFile</span></a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span >COVID-19</span></a></li>
</ul></nav></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span >Latest News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span >Education</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span >Energy</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span >Legislature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span >Native America</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span >Natural Resources</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span >People</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span >Photo Friday</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span >Places</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span >Policy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span >Voices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span >Drake&#8217;s Take</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span >Madden&#8217;s Measure</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span >Guest Column</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span >Studio Wyoming Review</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73315"><a href="https://www.wyofile.com/support-wyofile/"><span >Support WyoFile</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/support-wyofile/membership/"><span >Membership</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73316"><a href="https://www.wyofile.com/support-wyofile/publishers-circle/"><span >Publisher’s Circle</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/support-wyofile/foundations/"><span >Institutional Supporters</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73317"><a href="https://www.wyofile.com/support-wyofile/underwrite-wyofile/"><span >Underwrite WyoFile</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span >COVID-19</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-73668 post type-post status-publish format-standard has-post-thumbnail category-featured category-policy category-politics tag-albert-sommers tag-equality-state-policy-center tag-larry-hicks tag-transparency tag-wyoming-legislature entry" aria-label="Legislature to guarantee remote meeting access through 2021"><header class="entry-header"><h1 class="entry-title">Legislature to guarantee remote meeting access through 2021</h1>
<div class="featured-image wp-caption"><picture class="aligncenter" loading="lazy">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-300x200.jpeg.webp 300w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-768x512.jpeg.webp 768w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-450x300.jpeg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px"/>
<img width="1000" height="667" src="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg" alt="Legislature to guarantee remote meeting access through 2021" loading="lazy" srcset="https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff.jpeg 1000w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-300x200.jpeg 300w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-768x512.jpeg 768w, https://www.wyofile.com/wp-content/uploads/2020/05/MaskedStaff-450x300.jpeg 450w" sizes="(max-width: 1000px) 100vw, 1000px"/>
</picture>
<p class="wp-caption-text">A staff member of the Legislative Service Office wears a mask as she works in the empty Appropriations Committee Chamber in May 2020. Behind her, a television screen plays the Legislature’s live-streamed virtual debate. (Andrew Graham/WyoFile)</p></div><p class="entry-meta"><time class="entry-time">May 11, 2021</time> by <span class="entry-author"><a href="https://www.wyofile.com/author/nick-reynolds/" class="entry-author-link" rel="author"><span class="entry-author-name">Nick Reynolds</span></a></span> <span class="entry-comments-link"><a href="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="73668" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Legislature+to+guarantee+remote+meeting+access+through+2021&url=https%3A%2F%2Fwww.wyofile.com%2Flegislature-to-guarantee-remote-meeting-access-through-2021%2F&via=WyoFile" data-link="https://twitter.com/intent/tweet?text=Legislature+to+guarantee+remote+meeting+access+through+2021&url=https%3A%2F%2Fwww.wyofile.com%2Flegislature-to-guarantee-remote-meeting-access-through-2021%2F&via=WyoFile"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2Flegislature-to-guarantee-remote-meeting-access-through-2021%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2Flegislature-to-guarantee-remote-meeting-access-through-2021%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Legislature%20to%20guarantee%20remote%20meeting%20access%20through%202021&body=Management%20Council%20rule%20change%20reverses%20proposal%20to%20let%20committee%20chairs%20decide%20whether%20to%20allow%20remote%20participation.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.wyofile.com%2Flegislature-to-guarantee-remote-meeting-access-through-2021%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><p><span style="font-weight: 400;">The Wyoming Legislature has adopted rules to guarantee access for remote-participation in meetings throughout the 2021 interim session, reversing course from a proposal that would have let committee chairs decide whether to allow virtual attendance.</span></p>
<p><span style="font-weight: 400;">The policy, which the Legislature’s Management Council adopted Friday, stipulates interim legislative bodies can only hold meetings at sites able to facilitate full remote meetings, guaranteeing the public’s ability to take part in meetings online for the rest of the year.</span></p>
<p><span style="font-weight: 400;">The policy, which only impacts the 2021 interim, also allows lawmakers to participate in meetings remotely without being docked pay.</span></p>
<p><span style="font-weight: 400;">The policy is a significant departure from a</span><a href="https://www.wyofile.com/management-council-weighs-change-that-could-limit-public-access/"> <span style="font-weight: 400;">previous proposal</span></a><span style="font-weight: 400;"> that would have let committee chairs decide whether the public could participate in their meetings remotely. </span></p>
<p><span style="font-weight: 400;">During Friday’s Management Council meeting, lawmakers raised concerns that guaranteeing remote participation could lead to out-of-state residents “flooding” testimony, pushing out Wyoming residents.</span></p>
<p><span style="font-weight: 400;">&#8220;One of the things that I&#8217;ve heard repeatedly from some of the chairs on the House side is the concern that if we don&#8217;t have some throttle on who comes in when they come in, then we can get all manner of out-of-state people coming in at once,” House Majority Floor Leader Albert Sommers (R-Pinedale), said Friday. </span></p>
<p><span style="font-weight: 400;">Others, like Senate Vice President Larry Hicks (R-Baggs), said requiring virtual participation can limit where meetings can be held. According to a </span><a href="https://wyoleg.gov/InterimCommittee/2021/SMC-20210507ZoomInterimCommitteeLocations.pdf"><span style="font-weight: 400;">list of “approved locations”</span></a><span style="font-weight: 400;"> provided by the Legislative Service Office, the only meeting places in the state able to facilitate full remote participation are all in larger communities like Riverton, Laramie, Casper and Rock Springs.</span></p>
<h4 style="text-align: center;"><a href="https://checkout.fundjournalism.org/memberform?org_id=wyofile&amp;campaign=7013h000000BBsrAAG" target="_blank" rel="noopener"><strong>Support independent reporting — donate to WyoFile today</strong></a></h4>
<p><span style="font-weight: 400;">However, numerous groups testified Friday in favor of guaranteeing remote participation at all costs, citing the high levels of public engagement seen throughout the 2020 interim and the 2021 Legislative Session. </span></p>
<p><span style="font-weight: 400;">Ramsey Scott, a lobbyist for the Alzheimer’s Association of Wyoming who has covered the statehouse in Wyoming and Colorado as a reporter, said Wyoming has surpassed numerous other states for improving government transparency and should continue to lead the charge. Others, like Equality State Policy Center acting director Ana Marchese, argued increased remote participation can help lawmakers draft better legislation.</span></p>
<p><span style="font-weight: 400;">&#8220;We believe that these practices will benefit both legislators and Wyoming citizens, and they will also help to foster public input, feedback and comments,” she said.</span></p>
<p><span style="font-weight: 400;">Under the policy, committee chairmen still have a substantial amount of leeway to set rules for public comment in their hearings. </span></p>
<p><span style="font-weight: 400;">On Monday, the Joint Revenue Committee considered a related proposal to put out-of-state residents at the back of the testimony line.</span></p>
<p><span style="font-weight: 400;">“There were Wyoming people who didn’t get to testify [during the 2022 session] — some of whom were there in Cheyenne,” Revenue Committee co-chair Steve Harshman (R-Casper) said Monday. “We want to take care of our Wyoming residents first.”</span></p>
<p><span style="font-weight: 400;">Ultimately, the committee decided not to codify that change, but agreed to operate under an understanding that “Wyoming people come first,” according to co-chair Sen. Cale Case (R-Lander). </span></p>
</div><br /><h3>Popular Articles: </h3><br /><h4><a href="https://www.wyofile.com/barrasso-plays-ball-with-trump-kicks-cheney-to-the-curb/">Barrasso plays ball with Trump, kicks Cheney to the curb</a></h4><hr /><h4><a href="https://www.wyofile.com/cheneys-challengers-wont-win-but-theyll-spice-up-22-race/">Cheney’s challengers won’t win, but they’ll spice up ‘22 race</a></h4><hr /><h4><a href="https://www.wyofile.com/climbing-conflicts-forest-service-intervenes-in-tensleep-canyon/">Climbing conflicts: Forest Service intervenes in Tensleep Canyon</a></h4><hr /><div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/"
    dc:identifier="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/"
    dc:title="Legislature to guarantee remote meeting access through 2021"
    trackback:ping="https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wyofile.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyofile.com/category/policy/" rel="category tag">Policy</a>, <a href="https://www.wyofile.com/category/politics/" rel="category tag">Politics</a></span></p></footer></article><section class="author-box"><img src="https://www.wyofile.com/wp-content/authors/Nick%20Reynolds-141.jpg" class="avatar photo" alt="Nick Reynolds" width="150" height="150" /><h4 class="author-box-title">About <span itemprop="name">Nick Reynolds</span></h4><div class="author-box-content" itemprop="description"><p>Nick Reynolds is the politics and policy reporter for WyoFile. A native of central New York, he has covered politics in Wyoming since 2018, when he arrived to cover that year’s governor’s race. Reynolds has won numerous journalism awards for his political, environmental and investigative work in Wyoming and in New York. He lives in Casper.</p>
</div></section><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/legislature-to-guarantee-remote-meeting-access-through-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyofile.com/wp-comments-post.php?wpe-comment-post=wyofile" method="post" id="commentform" class="comment-form" novalidate><p>Want to join the discussion? Fantastic, here are the ground rules:<br>
	- Identify yourself with full name and city. WyoFile stands behind everything we publish and expects commenters to do the same.<br>
	- No personal attacks, profanity, discriminatory language or threats. Keep it clean, civil and on topic.</p><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span>( first and last name are required )</span> <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, and email in this browser for the next time I comment.</label></p>
<div class="nm-wrap-comments"><div class="row"><div class="col-lg-12"><p class="comment-city"><label for="city">City <span class="required">*</span></label><input class="form-control" id="city" name="city" type="text" aria-required="true" class=""></p></div></div><div class="row"><div class="col-lg-12"><p class="comment-state_of_residence"><label for="state_of_residence">State of Residence <span class="required">*</span></label><select class="form-control" name="state_of_residence"><option value="Alabama" >Alabama</option><option value="Alaska" >Alaska</option><option value="Arizona" >Arizona</option><option value="Arkansas" >Arkansas</option><option value="California" >California</option><option value="Colorado" >Colorado</option><option value="Connecticut" >Connecticut</option><option value="Delaware" >Delaware</option><option value="District Of Columbia" >District Of Columbia</option><option value="Florida" >Florida</option><option value="Georgia" >Georgia</option><option value="Hawaii" >Hawaii</option><option value="Idaho" >Idaho</option><option value="Illinois" >Illinois</option><option value="Indiana" >Indiana</option><option value="Iowa" >Iowa</option><option value="Kansas" >Kansas</option><option value="Kentucky" >Kentucky</option><option value="Louisiana" >Louisiana</option><option value="Maine" >Maine</option><option value="Maryland" >Maryland</option><option value="Massachusetts" >Massachusetts</option><option value="Michigan" >Michigan</option><option value="Minnesota" >Minnesota</option><option value="Mississippi" >Mississippi</option><option value="Missouri" >Missouri</option><option value="Montana" >Montana</option><option value="Nebraska" >Nebraska</option><option value="Nevada" >Nevada</option><option value="New Hampshire" >New Hampshire</option><option value="New Jersey" >New Jersey</option><option value="New Mexico" >New Mexico</option><option value="New York" >New York</option><option value="North Carolina" >North Carolina</option><option value="North Dakota" >North Dakota</option><option value="Ohio" >Ohio</option><option value="Oklahoma" >Oklahoma</option><option value="Oregon" >Oregon</option><option value="Pennsylvania" >Pennsylvania</option><option value="Rhode Island" >Rhode Island</option><option value="South Carolina" >South Carolina</option><option value="South Dakota" >South Dakota</option><option value="Tennessee" >Tennessee</option><option value="Texas" >Texas</option><option value="Utah" >Utah</option><option value="Vermont" >Vermont</option><option value="Virginia" >Virginia</option><option value="Washington" >Washington</option><option value="West Virginia" >West Virginia</option><option value="Wisconsin" >Wisconsin</option><option value="Wyoming" selected="selected">Wyoming</option><option value="Outside of the U.S." >Outside of the U.S.</option></select></p></div></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a21c0979f" /></p><input type="hidden" id="ak_js" name="ak_js" value="5"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="https://www.wyofile.com/newsletter/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-3"><title id="social-email-3">Email</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/WyoFile/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wyofile/?hl=en" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/wyofile" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/WyoFile" data-widget-id="568226050060992512" height="245" data-chrome="nofooter noheader transparent">Tweets by @WyoFile</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search WyoFile</h3>
<form class="search-form" method="get" action="https://www.wyofile.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wyofile.com/?s={s}"></form></div></section>
<section id="adbutler-3" class="widget widget_adbutler"><div class="widget-wrap"><!-- Sidebar 1 Exclusive [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc302994 = window.plc302994 || 0;
            document.write('<' + 'div id="placement_302994_' + plc302994+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,302994, [270,270], 'placement_302994_' + opt.place, opt);
                },
                opt: {
                    place: plc302994++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></section>
<section id="adbutler-4" class="widget widget_adbutler"><div class="widget-wrap"><!-- Sidebar 2 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303478 = window.plc303478 || 0;
            document.write('<' + 'div id="placement_303478_' + plc303478+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303478, [270,270], 'placement_303478_' + opt.place, opt);
                },
                opt: {
                    place: plc303478++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="cta cta-v2"><a class="button underwrite" href="/underwrite-wyofile">Become an Underwriter</a><br />
<a class="button newsletter" href="/newsletter"><span class="big">Sign Up</span> for Free <span class="weekly">Weekly</span> Newsletters</a></div>
</div>
		</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chuck Davis</span> on <a href="https://www.wyofile.com/barrasso-plays-ball-with-trump-kicks-cheney-to-the-curb/#comment-245396">Barrasso plays ball with Trump, kicks Cheney to the curb</a></li><li class="recentcomments"><span class="comment-author-link">Harvey Reading</span> on <a href="https://www.wyofile.com/cheney-trump-divide-comes-down-to-their-visions-of-patriotism/#comment-245393">Cheney, Trump divide comes down to their visions of patriotism</a></li><li class="recentcomments"><span class="comment-author-link">Michael Cheek</span> on <a href="https://www.wyofile.com/barrasso-plays-ball-with-trump-kicks-cheney-to-the-curb/#comment-245389">Barrasso plays ball with Trump, kicks Cheney to the curb</a></li><li class="recentcomments"><span class="comment-author-link">Rock McEwen</span> on <a href="https://www.wyofile.com/barrasso-plays-ball-with-trump-kicks-cheney-to-the-curb/#comment-245384">Barrasso plays ball with Trump, kicks Cheney to the curb</a></li><li class="recentcomments"><span class="comment-author-link">Jan Blair</span> on <a href="https://www.wyofile.com/barrasso-plays-ball-with-trump-kicks-cheney-to-the-curb/#comment-245378">Barrasso plays ball with Trump, kicks Cheney to the curb</a></li></ul></div></section>
<section id="adbutler-5" class="widget widget_adbutler"><div class="widget-wrap"><!-- Sidebar 3 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303662 = window.plc303662 || 0;
            document.write('<' + 'div id="placement_303662_' + plc303662+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303662, [270,270], 'placement_303662_' + opt.place, opt);
                },
                opt: {
                    place: plc303662++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts By Date</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://www.wyofile.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td>5</td><td><a href="https://www.wyofile.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://www.wyofile.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://www.wyofile.com/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td id="today"><a href="https://www.wyofile.com/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.wyofile.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">From The Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">From The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.wyofile.com/2021/05/'> May 2021 </option>
	<option value='https://www.wyofile.com/2021/04/'> April 2021 </option>
	<option value='https://www.wyofile.com/2021/03/'> March 2021 </option>
	<option value='https://www.wyofile.com/2021/02/'> February 2021 </option>
	<option value='https://www.wyofile.com/2021/01/'> January 2021 </option>
	<option value='https://www.wyofile.com/2020/12/'> December 2020 </option>
	<option value='https://www.wyofile.com/2020/11/'> November 2020 </option>
	<option value='https://www.wyofile.com/2020/10/'> October 2020 </option>
	<option value='https://www.wyofile.com/2020/09/'> September 2020 </option>
	<option value='https://www.wyofile.com/2020/08/'> August 2020 </option>
	<option value='https://www.wyofile.com/2020/07/'> July 2020 </option>
	<option value='https://www.wyofile.com/2020/06/'> June 2020 </option>
	<option value='https://www.wyofile.com/2020/05/'> May 2020 </option>
	<option value='https://www.wyofile.com/2020/04/'> April 2020 </option>
	<option value='https://www.wyofile.com/2020/03/'> March 2020 </option>
	<option value='https://www.wyofile.com/2020/02/'> February 2020 </option>
	<option value='https://www.wyofile.com/2020/01/'> January 2020 </option>
	<option value='https://www.wyofile.com/2019/12/'> December 2019 </option>
	<option value='https://www.wyofile.com/2019/11/'> November 2019 </option>
	<option value='https://www.wyofile.com/2019/10/'> October 2019 </option>
	<option value='https://www.wyofile.com/2019/09/'> September 2019 </option>
	<option value='https://www.wyofile.com/2019/08/'> August 2019 </option>
	<option value='https://www.wyofile.com/2019/07/'> July 2019 </option>
	<option value='https://www.wyofile.com/2019/06/'> June 2019 </option>
	<option value='https://www.wyofile.com/2019/05/'> May 2019 </option>
	<option value='https://www.wyofile.com/2019/04/'> April 2019 </option>
	<option value='https://www.wyofile.com/2019/03/'> March 2019 </option>
	<option value='https://www.wyofile.com/2019/02/'> February 2019 </option>
	<option value='https://www.wyofile.com/2019/01/'> January 2019 </option>
	<option value='https://www.wyofile.com/2018/12/'> December 2018 </option>
	<option value='https://www.wyofile.com/2018/11/'> November 2018 </option>
	<option value='https://www.wyofile.com/2018/10/'> October 2018 </option>
	<option value='https://www.wyofile.com/2018/09/'> September 2018 </option>
	<option value='https://www.wyofile.com/2018/08/'> August 2018 </option>
	<option value='https://www.wyofile.com/2018/07/'> July 2018 </option>
	<option value='https://www.wyofile.com/2018/06/'> June 2018 </option>
	<option value='https://www.wyofile.com/2018/05/'> May 2018 </option>
	<option value='https://www.wyofile.com/2018/04/'> April 2018 </option>
	<option value='https://www.wyofile.com/2018/03/'> March 2018 </option>
	<option value='https://www.wyofile.com/2018/02/'> February 2018 </option>
	<option value='https://www.wyofile.com/2018/01/'> January 2018 </option>
	<option value='https://www.wyofile.com/2017/12/'> December 2017 </option>
	<option value='https://www.wyofile.com/2017/11/'> November 2017 </option>
	<option value='https://www.wyofile.com/2017/10/'> October 2017 </option>
	<option value='https://www.wyofile.com/2017/09/'> September 2017 </option>
	<option value='https://www.wyofile.com/2017/08/'> August 2017 </option>
	<option value='https://www.wyofile.com/2017/07/'> July 2017 </option>
	<option value='https://www.wyofile.com/2017/06/'> June 2017 </option>
	<option value='https://www.wyofile.com/2017/05/'> May 2017 </option>
	<option value='https://www.wyofile.com/2017/04/'> April 2017 </option>
	<option value='https://www.wyofile.com/2017/03/'> March 2017 </option>
	<option value='https://www.wyofile.com/2017/02/'> February 2017 </option>
	<option value='https://www.wyofile.com/2017/01/'> January 2017 </option>
	<option value='https://www.wyofile.com/2016/12/'> December 2016 </option>
	<option value='https://www.wyofile.com/2016/11/'> November 2016 </option>
	<option value='https://www.wyofile.com/2016/10/'> October 2016 </option>
	<option value='https://www.wyofile.com/2016/09/'> September 2016 </option>
	<option value='https://www.wyofile.com/2016/08/'> August 2016 </option>
	<option value='https://www.wyofile.com/2016/07/'> July 2016 </option>
	<option value='https://www.wyofile.com/2016/06/'> June 2016 </option>
	<option value='https://www.wyofile.com/2016/05/'> May 2016 </option>
	<option value='https://www.wyofile.com/2016/04/'> April 2016 </option>
	<option value='https://www.wyofile.com/2016/03/'> March 2016 </option>
	<option value='https://www.wyofile.com/2016/02/'> February 2016 </option>
	<option value='https://www.wyofile.com/2016/01/'> January 2016 </option>
	<option value='https://www.wyofile.com/2015/12/'> December 2015 </option>
	<option value='https://www.wyofile.com/2015/11/'> November 2015 </option>
	<option value='https://www.wyofile.com/2015/10/'> October 2015 </option>
	<option value='https://www.wyofile.com/2015/09/'> September 2015 </option>
	<option value='https://www.wyofile.com/2015/08/'> August 2015 </option>
	<option value='https://www.wyofile.com/2015/07/'> July 2015 </option>
	<option value='https://www.wyofile.com/2015/06/'> June 2015 </option>
	<option value='https://www.wyofile.com/2015/05/'> May 2015 </option>
	<option value='https://www.wyofile.com/2015/04/'> April 2015 </option>
	<option value='https://www.wyofile.com/2015/03/'> March 2015 </option>
	<option value='https://www.wyofile.com/2015/02/'> February 2015 </option>
	<option value='https://www.wyofile.com/2015/01/'> January 2015 </option>
	<option value='https://www.wyofile.com/2014/12/'> December 2014 </option>
	<option value='https://www.wyofile.com/2014/11/'> November 2014 </option>
	<option value='https://www.wyofile.com/2014/10/'> October 2014 </option>
	<option value='https://www.wyofile.com/2014/09/'> September 2014 </option>
	<option value='https://www.wyofile.com/2014/08/'> August 2014 </option>
	<option value='https://www.wyofile.com/2014/07/'> July 2014 </option>
	<option value='https://www.wyofile.com/2014/06/'> June 2014 </option>
	<option value='https://www.wyofile.com/2014/05/'> May 2014 </option>
	<option value='https://www.wyofile.com/2014/04/'> April 2014 </option>
	<option value='https://www.wyofile.com/2014/03/'> March 2014 </option>
	<option value='https://www.wyofile.com/2014/02/'> February 2014 </option>
	<option value='https://www.wyofile.com/2014/01/'> January 2014 </option>
	<option value='https://www.wyofile.com/2013/12/'> December 2013 </option>
	<option value='https://www.wyofile.com/2013/11/'> November 2013 </option>
	<option value='https://www.wyofile.com/2013/10/'> October 2013 </option>
	<option value='https://www.wyofile.com/2013/09/'> September 2013 </option>
	<option value='https://www.wyofile.com/2013/08/'> August 2013 </option>
	<option value='https://www.wyofile.com/2013/07/'> July 2013 </option>
	<option value='https://www.wyofile.com/2013/06/'> June 2013 </option>
	<option value='https://www.wyofile.com/2013/05/'> May 2013 </option>
	<option value='https://www.wyofile.com/2013/04/'> April 2013 </option>
	<option value='https://www.wyofile.com/2013/03/'> March 2013 </option>
	<option value='https://www.wyofile.com/2013/02/'> February 2013 </option>
	<option value='https://www.wyofile.com/2013/01/'> January 2013 </option>
	<option value='https://www.wyofile.com/2012/12/'> December 2012 </option>
	<option value='https://www.wyofile.com/2012/11/'> November 2012 </option>
	<option value='https://www.wyofile.com/2012/10/'> October 2012 </option>
	<option value='https://www.wyofile.com/2012/09/'> September 2012 </option>
	<option value='https://www.wyofile.com/2012/08/'> August 2012 </option>
	<option value='https://www.wyofile.com/2012/07/'> July 2012 </option>
	<option value='https://www.wyofile.com/2012/06/'> June 2012 </option>
	<option value='https://www.wyofile.com/2012/05/'> May 2012 </option>
	<option value='https://www.wyofile.com/2012/04/'> April 2012 </option>
	<option value='https://www.wyofile.com/2012/03/'> March 2012 </option>
	<option value='https://www.wyofile.com/2012/02/'> February 2012 </option>
	<option value='https://www.wyofile.com/2012/01/'> January 2012 </option>
	<option value='https://www.wyofile.com/2011/12/'> December 2011 </option>
	<option value='https://www.wyofile.com/2011/11/'> November 2011 </option>
	<option value='https://www.wyofile.com/2011/10/'> October 2011 </option>
	<option value='https://www.wyofile.com/2011/09/'> September 2011 </option>
	<option value='https://www.wyofile.com/2011/08/'> August 2011 </option>
	<option value='https://www.wyofile.com/2011/07/'> July 2011 </option>
	<option value='https://www.wyofile.com/2011/06/'> June 2011 </option>
	<option value='https://www.wyofile.com/2011/05/'> May 2011 </option>
	<option value='https://www.wyofile.com/2011/04/'> April 2011 </option>
	<option value='https://www.wyofile.com/2011/03/'> March 2011 </option>
	<option value='https://www.wyofile.com/2011/02/'> February 2011 </option>
	<option value='https://www.wyofile.com/2011/01/'> January 2011 </option>
	<option value='https://www.wyofile.com/2010/12/'> December 2010 </option>
	<option value='https://www.wyofile.com/2010/11/'> November 2010 </option>
	<option value='https://www.wyofile.com/2010/10/'> October 2010 </option>
	<option value='https://www.wyofile.com/2010/09/'> September 2010 </option>
	<option value='https://www.wyofile.com/2010/08/'> August 2010 </option>
	<option value='https://www.wyofile.com/2010/07/'> July 2010 </option>
	<option value='https://www.wyofile.com/2010/06/'> June 2010 </option>
	<option value='https://www.wyofile.com/2010/05/'> May 2010 </option>
	<option value='https://www.wyofile.com/2010/04/'> April 2010 </option>
	<option value='https://www.wyofile.com/2010/03/'> March 2010 </option>
	<option value='https://www.wyofile.com/2010/02/'> February 2010 </option>
	<option value='https://www.wyofile.com/2010/01/'> January 2010 </option>
	<option value='https://www.wyofile.com/2009/12/'> December 2009 </option>
	<option value='https://www.wyofile.com/2009/11/'> November 2009 </option>
	<option value='https://www.wyofile.com/2009/10/'> October 2009 </option>
	<option value='https://www.wyofile.com/2009/09/'> September 2009 </option>
	<option value='https://www.wyofile.com/2009/08/'> August 2009 </option>
	<option value='https://www.wyofile.com/2009/07/'> July 2009 </option>
	<option value='https://www.wyofile.com/2009/06/'> June 2009 </option>
	<option value='https://www.wyofile.com/2009/05/'> May 2009 </option>
	<option value='https://www.wyofile.com/2009/04/'> April 2009 </option>
	<option value='https://www.wyofile.com/2009/03/'> March 2009 </option>
	<option value='https://www.wyofile.com/2009/02/'> February 2009 </option>
	<option value='https://www.wyofile.com/2009/01/'> January 2009 </option>
	<option value='https://www.wyofile.com/2008/12/'> December 2008 </option>
	<option value='https://www.wyofile.com/2008/11/'> November 2008 </option>
	<option value='https://www.wyofile.com/2008/10/'> October 2008 </option>
	<option value='https://www.wyofile.com/2008/09/'> September 2008 </option>
	<option value='https://www.wyofile.com/2008/08/'> August 2008 </option>
	<option value='https://www.wyofile.com/2008/07/'> July 2008 </option>
	<option value='https://www.wyofile.com/2008/06/'> June 2008 </option>
	<option value='https://www.wyofile.com/2008/05/'> May 2008 </option>
	<option value='https://www.wyofile.com/2008/02/'> February 2008 </option>
	<option value='https://www.wyofile.com/2008/01/'> January 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-45009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45009"><a href="https://www.wyofile.com/about/">About Us</a></li>
<li id="menu-item-34347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34347"><a href="https://www.wyofile.com/careers/">Careers</a></li>
<li id="menu-item-34375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34375"><a href="https://www.wyofile.com/about/republish/">How to Republish</a></li>
<li id="menu-item-34346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34346"><a href="https://www.wyofile.com/freelancing/">Freelancing</a></li>
<li id="menu-item-34344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34344"><a href="https://www.wyofile.com/contact-us/">Contact Us</a></li>
</ul></div><p>Copyright &#x000A9;&nbsp;2021 by WyoFile</p></div></footer></div><script>function expand(e){e.style.display="none"==e.style.display?"block":"none"}function wpex_toggle(e,n,l){el=document.getElementById("wpexlink"+e),el.innerHTML=el.innerHTML==n?l:n,expand(document.getElementById("wpex"+e))}</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"prleuhjt"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/prleuhjt';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type="text/javascript"> _linkedin_partner_id = "1122324"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=1122324&fmt=gif" /> </noscript>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #222222 !important; }</style>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1619464896' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"73668","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='magazine-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-mobile"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/wyofilev2/js/responsive-menus.min.js?ver=1601847772' id='magazine-responsive-menu-js'></script>
<script async="async" type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript"> var swp_nonce = "34e32b2445";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.wyofile.com/legislature-to-guarantee-remote-meeting-access-through-2021/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.wyofile.com/wp-admin/admin-ajax.php"; var swp_post_id = "73668";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->