<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:description" content="With 949 elk on the dole and Chronic Wasting Disease at the door of the Black Butte Feedground, a 42-year veteran sustains a herd — and a tradition — amidst shifting winds.">
<meta property="og:title" content="Wyoming’s longest-serving elk feeder pitches for wildlife">
<meta property="article_author" content="Angus M. Thuermer Jr.">
<meta property="article_publisher" content="https://www.facebook.com/WyoFile/?fref=ts">
<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg">
<meta property="fb:app_id" content="2568742620083125">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/">
<meta property="og:site_name" content="WyoFile">
<meta property="article:published_time" content="2021-03-18T04:20:16-06:00">
<meta property="article:modified_time" content="2021-03-17T15:09:03-06:00">
<meta property="og:updated_time" content="2021-03-17T15:09:03-06:00">
<meta name="twitter:title" content="Wyoming’s longest-serving elk feeder pitches for wildlife">
<meta name="twitter:description" content="With 949 elk on the dole and Chronic Wasting Disease at the door of the Black Butte Feedground, a 42-year veteran sustains a herd — and a tradition — amidst shifting winds.">
<meta name="twitter:image" content="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg">
<meta name="twitter:site" content="@WyoFile">
<meta name="twitter:creator" content="@WyoFile">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.wyofile.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>Wyoming’s longest-serving elk feeder pitches for wildlife | WyoFile</title>
<meta name="description" content="With 949 elk on the dole and Chronic Wasting Disease at the door of the Black Butte Feedground, a 42-year veteran sustains a herd — and a tradition — amidst shifting winds." />
<link rel="canonical" href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wyoming’s longest-serving elk feeder pitches for wildlife | WyoFile" />
<meta property="og:description" content="With 949 elk on the dole and Chronic Wasting Disease at the door of the Black Butte Feedground, a 42-year veteran sustains a herd — and a tradition — amidst shifting winds." />
<meta property="og:url" content="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/" />
<meta property="og:site_name" content="WyoFile" />
<meta property="article:publisher" content="https://www.facebook.com/WyoFile" />
<meta property="article:published_time" content="2021-03-18T10:20:16+00:00" />
<meta property="article:modified_time" content="2021-03-17T21:09:03+00:00" />
<meta property="og:image" content="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="673" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AngusThuermer" />
<meta name="twitter:site" content="@wyofile" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Angus M. Thuermer Jr.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wyofile.com/#website","url":"https://www.wyofile.com/","name":"WyoFile","description":"Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.","potentialAction":[{"@type":"SearchAction","target":"https://www.wyofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#primaryimage","inLanguage":"en-US","url":"https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg","width":1000,"height":673,"caption":"John Fandek, elk feeder, at the Black Butte Feedground on Feb. 28, 2021. (Angus M. Thuermer, Jr./WyoFile)"},{"@type":"WebPage","@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#webpage","url":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/","name":"Wyoming\u2019s longest-serving elk feeder pitches for wildlife | WyoFile","isPartOf":{"@id":"https://www.wyofile.com/#website"},"primaryImageOfPage":{"@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#primaryimage"},"datePublished":"2021-03-18T10:20:16+00:00","dateModified":"2021-03-17T21:09:03+00:00","author":{"@id":"https://www.wyofile.com/#/schema/person/2c684c0e73504dd5231d109f0d21a457"},"description":"With 949 elk on the dole and Chronic Wasting Disease at the door of the Black Butte Feedground, a 42-year veteran sustains a herd \u2014 and a tradition \u2014 amidst shifting winds.","breadcrumb":{"@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wyofile.com/","url":"https://www.wyofile.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/","url":"https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/","name":"Wyoming\u2019s longest-serving elk feeder pitches for wildlife"}}]},{"@type":"Person","@id":"https://www.wyofile.com/#/schema/person/2c684c0e73504dd5231d109f0d21a457","name":"Angus M. Thuermer Jr.","image":{"@type":"ImageObject","@id":"https://www.wyofile.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0b60484deb5ed1d51762235c9de98d93?s=96&d=mm&r=g","caption":"Angus M. Thuermer Jr."},"description":"Angus M. Thuermer Jr. is the natural resources reporter for WyoFile. He is a veteran Wyoming reporter and editor with more than 35 years experience in Wyoming. Contact him at angus@wyofile.com or (307) 690-5586. Follow Angus on Twitter at @AngusThuermer","sameAs":["https://twitter.com/AngusThuermer"]}]}</script>

<link rel="amphtml" href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//servedbyadbutler.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//downloads.mailchimp.com' />
<link rel='dns-prefetch' href='//cdn.printfriendly.com' />
<link rel='dns-prefetch' href='//mc.us20.list-manage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//snap.licdn.com' />
<link rel='dns-prefetch' href='//ds-4047.kxcdn.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//cdn.syndication.twimg.com' />
<link rel='dns-prefetch' href='//widget.intercom.io' />
<link rel='dns-prefetch' href='//px.ads.linkedin.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Feed" href="https://www.wyofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Comments Feed" href="https://www.wyofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoFile &raquo; Wyoming’s longest-serving elk feeder pitches for wildlife Comments Feed" href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wyofile-v2-css' href='https://www.wyofile.com/wp-content/themes/wyofilev2/style.css?ver=1601847772' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wyofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css' href='https://www.wyofile.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1612220992' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css' href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/plugin.styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css' href='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/assets/css/bootstrap-grid.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.wyofile.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=1601847772' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.wyofile.com/wp-content/themes/wyofilev2/custom.css?ver=1568388713' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.wyofile.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpcomments-scripts-js-extra'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/www.wyofile.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.wyofile.com\/wp-content\/plugins\/wp-comment-fields-forked","settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/wp-comment-fields-forked/js/script.js?ver=5.7' id='wpcomments-scripts-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-9450874-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-9450874-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.wyofile.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyofile.com/wp-json/wp/v2/posts/72947" /><link rel='shortlink' href='https://www.wyofile.com/?p=72947' />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta name="generator" content="Site Kit by Google 1.28.0" /> <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #1e73be !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
<meta property="fb:pages" content="105204779855" /><link rel="icon" href="https://www.wyofile.com/wp-content/themes/wyofilev2/images/favicon.ico" />
<link rel="pingback" href="https://www.wyofile.com/xmlrpc.php" />
<meta property="fb:pages" content="105204779855" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"2e37e4ef54eca217d5f47bda3","lid":"611470c970","uniqueMethods":true}) })</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '260384358276017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=260384358276017&ev=PageView&noscript=1"
/></noscript>

<style type="text/css">.site-title a { background: url(https://www.wyofile.com/wp-content/uploads/2018/10/Wyofile-web-header_large-02.png) no-repeat !important; }</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#000000">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-5W5J254' );
</script>

</head>
<body class="post-template-default single single-post postid-72947 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible primary-nav has-mobile-nav"> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W5J254" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-34373" class="button-white menu-item menu-item-type-post_type menu-item-object-page menu-item-34373"><a href="https://www.wyofile.com/newsletter/"><span>Subscribe</span></a></li>
<li id="menu-item-34147" class="button-red menu-item menu-item-type-custom menu-item-object-custom menu-item-34147"><a target="_blank" rel="noopener" href="/donate/?campaign=7013h000000cXuSAAU"><span>Donate</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.wyofile.com/">WyoFile</a></p><p class="site-description">Indepth News about Wyoming People, Places &amp; Policy. Wyoming news.</p></div><div class="widget-area header-widget-area"><section id="adbutler-2" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc296019 = window.plc296019 || 0;
            document.write('<' + 'div id="placement_296019_' + plc296019+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,296019, [600,90], 'placement_296019_' + opt.place, opt);
                },
                opt: {
                    place: plc296019++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
</div><nav class="nav-mobile"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-custom js-superfish"><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span>Latest News</span></a>
<ul class="sub-menu">
<li id="menu-item-65835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span>Education</span></a></li>
<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span>Energy</span></a></li>
<li id="menu-item-54423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span>Legislature</span></a></li>
<li id="menu-item-60336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span>Native America</span></a></li>
<li id="menu-item-34309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span>Natural Resources</span></a></li>
<li id="menu-item-34306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span>People</span></a></li>
<li id="menu-item-58615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span>Photo Friday</span></a></li>
<li id="menu-item-34307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span>Places</span></a></li>
<li id="menu-item-34236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span>Policy</span></a></li>
</ul>
</li>
<li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span>Voices</span></a>
<ul class="sub-menu">
<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span>Drake&#8217;s Take</span></a></li>
<li id="menu-item-63737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span>Madden&#8217;s Measure</span></a></li>
<li id="menu-item-58591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span>Guest Column</span></a></li>
<li id="menu-item-58610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span>Studio Wyoming Review</span></a></li>
</ul>
</li>
<li id="menu-item-62703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62703"><a href="https://www.wyofile.com/membership/"><span>Supporters</span></a>
<ul class="sub-menu">
<li id="menu-item-62704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/membership/"><span>Membership</span></a></li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63538"><a href="https://www.wyofile.com/underwrite-wyofile/"><span>Underwriting</span></a></li>
<li id="menu-item-53776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/foundations/"><span>Foundations</span></a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span>COVID-19</span></a></li>
</ul></nav></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34229"><a href="https://www.wyofile.com/latest-news/"><span>Latest News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65835"><a href="https://www.wyofile.com/category/education/"><span>Education</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965"><a href="https://www.wyofile.com/category/energy-2/"><span>Energy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54423"><a href="https://www.wyofile.com/category/wyo-legislature/"><span>Legislature</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60336"><a href="https://www.wyofile.com/category/reports/wild-river-reservation/"><span>Native America</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34309"><a href="https://www.wyofile.com/category/natural-resources/"><span>Natural Resources</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34306"><a href="https://www.wyofile.com/category/people/"><span>People</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58615"><a href="https://www.wyofile.com/category/media/photo-friday/"><span>Photo Friday</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34307"><a href="https://www.wyofile.com/category/places/"><span>Places</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34236"><a href="https://www.wyofile.com/category/policy/"><span>Policy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34234"><a href="https://www.wyofile.com/columns/"><span>Voices</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.wyofile.com/category/column/drakes-take/"><span>Drake&#8217;s Take</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="https://www.wyofile.com/category/column/maddens-measure/"><span>Madden&#8217;s Measure</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591"><a href="https://www.wyofile.com/category/column/guest-column/"><span>Guest Column</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.wyofile.com/category/blog/studio-wyoming-review/"><span>Studio Wyoming Review</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62703"><a href="https://www.wyofile.com/membership/"><span>Supporters</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62704"><a href="https://www.wyofile.com/membership/"><span>Membership</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63538"><a href="https://www.wyofile.com/underwrite-wyofile/"><span>Underwriting</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="https://www.wyofile.com/foundations/"><span>Foundations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67893"><a href="https://www.wyofile.com/category/covid-19/"><span>COVID-19</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-72947 post type-post status-publish format-standard has-post-thumbnail category-featured category-featured-top-story category-people category-places category-wildlife tag-black-butte-feedground tag-carney-ranch tag-cora tag-elk tag-elk-feeding tag-green-river tag-hay tag-o-bar-y tag-ranching tag-wyoming-game-and-fish entry" aria-label="Wyoming’s longest-serving elk feeder pitches for wildlife"><header class="entry-header"><h1 class="entry-title">Wyoming’s longest-serving elk feeder pitches for wildlife</h1>
<div class="featured-image wp-caption"><picture class="aligncenter" loading="lazy">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1-300x202.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1-768x517.jpg.webp 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img width="1000" height="673" src="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg" alt="Wyoming’s longest-serving elk feeder pitches for wildlife" loading="lazy" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1-300x202.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-portrait-3-w-1-768x517.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<p class="wp-caption-text">John Fandek, elk feeder, at the Black Butte Feedground on Feb. 28, 2021. (Angus M. Thuermer, Jr./WyoFile)</p></div><p class="entry-meta"><time class="entry-time">March 18, 2021</time> by <span class="entry-author"><a href="https://www.wyofile.com/author/angus_thuermer/" class="entry-author-link" rel="author"><span class="entry-author-name">Angus M. Thuermer Jr.</span></a></span> <span class="entry-comments-link"><a href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#comments">1 Comment</a></span> </p></header><div class="entry-content"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="72947"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wyoming%E2%80%99s+longest-serving+elk+feeder+pitches+for+wildlife&url=https%3A%2F%2Fwww.wyofile.com%2Fwyomings-longest-serving-elk-feeder-pitches-for-wildlife%2F&via=WyoFile" data-link="https://twitter.com/intent/tweet?text=Wyoming%E2%80%99s+longest-serving+elk+feeder+pitches+for+wildlife&url=https%3A%2F%2Fwww.wyofile.com%2Fwyomings-longest-serving-elk-feeder-pitches-for-wildlife%2F&via=WyoFile"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2Fwyomings-longest-serving-elk-feeder-pitches-for-wildlife%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.wyofile.com%2Fwyomings-longest-serving-elk-feeder-pitches-for-wildlife%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">473</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7ddf3e5e7e3e4edafcfb8afb2baafb3b3f9afb8bae6e5e4edeff9fea7f9eff8fce3e4edafb8baefe6e1afb8baecefefeeeff8afb8bafae3fee9e2eff9afb8baece5f8afb8bafde3e6eee6e3eceface8e5eef3b7dde3fee2afb8bab3beb3afb8baefe6e1afb8bae5e4afb8bafee2efafb8baeee5e6efafb8baebe4eeafb8bac9e2f8e5e4e3e9afb8baddebf9fee3e4edafb8bacee3f9efebf9efafb8baebfeafb8bafee2efafb8baeee5e5f8afb8bae5ecafb8bafee2efafb8bac8e6ebe9e1afb8bac8fffefeefafb8baccefefeeedf8e5ffe4eeafb8c9afb8baebafb8babeb8a7f3efebf8afb8bafceffeeff8ebe4afb8baf9fff9feebe3e4f9afb8baebafb8bae2eff8eeafb8baafcfb8afb2baafb3beafb8baebe4eeafb8baebafb8bafef8ebeee3fee3e5e4afb8baafcfb8afb2baafb3beafb8baebe7e3eef9feafb8baf9e2e3ecfee3e4edafb8bafde3e4eef9a4afbaceafbacbafbaceafbacbd8efebeeaac7e5f8efaac2eff8efb0aaafb8bae2fefefaf9afb9cbafb8ccafb8ccfdfdfda4fdf3e5ece3e6efa4e9e5e7afb8ccfdf3e5e7e3e4edf9a7e6e5e4edeff9fea7f9eff8fce3e4eda7efe6e1a7ecefefeeeff8a7fae3fee9e2eff9a7ece5f8a7fde3e6eee6e3ecefafb8cc" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">473 <span class="swp_label">Shares</span></span></div></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><p><span style="font-weight: 400;">CORA – There’s a simple formula to the day’s start for John Fandek, the longest-serving feeder on Wyoming Game and Fish’s 22 winter elk feedgrounds.</span></p>
<p><span style="font-weight: 400;">“If it&#8217;s already below zero,” he says, “I let the sun come up first.”</span></p>
<p><span style="font-weight: 400;">Beyond that, Fandek, 77, has little influence over the schedule as he sets off to feed 949 elk at the Wyoming Game and Fish Black Butte Feedground above Cora.</span></p>
<p><span style="font-weight: 400;">He drives a couple of miles to his snowmobile and then rides it over 3 miles of rolling, snow-covered prairie to a fenced hay stack yard and horse corrals. In an unchanging routine, he gathers draft horses Lill and Pepper, hitches them to their trough and doles out their morning hay.</span></p>
<p><span style="font-weight: 400;">Forty-two years behind the teams has honed Fandek’s methods. From the way he harnesses his horses to the knots he ties to secure used bailing twine, he follows routine at this 7,700-foot high, 525-acre refuge.</span></p>
<p><span style="font-weight: 400;">Every day. All winter. Alone.</span></p>
<p><span style="font-weight: 400;">“First thing you do is catch the horses,” Fandek says. “And then the most important part of the whole job </span><i><span style="font-weight: 400;">…</span></i><span style="font-weight: 400;"> shoveling the [horse] manure.”</span></p>
<figure id="attachment_72944" aria-describedby="caption-attachment-72944" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72944">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1-300x208.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1-768x532.jpg.webp 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1.jpg" alt="" width="1000" height="693" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1-300x208.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/fandek-on-bale-w-2-1-768x532.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72944" class="wp-caption-text">Fandek loads a small bale that weighs about 80 pounds. (Angus M. Thuermer, Jr./WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">Fandek learned how to handle the harness lines from Mickey Buyer on the O Bar Y Ranch adjacent to the feedground. Fandek fed elk at Black Butte while working for Buyer and later while at the Carney Ranch, just upriver, all the while raising a family with his wife, Lucy. Black Butte feeding began in 1948, Ron Dean writes in “Feeding Big Game in Western Wyoming.” From the beginning through 2005, feeders doled out an average of 259 tons of hay to 410 elk for 146 days a winter.</span></p>
<p><span style="font-weight: 400;">Buyer, “he was an old rancher, came up here out of Colorado,” Fandek says. “He had very little machinery. He was a horseman.”</span></p>
<p><span style="font-weight: 400;">Black Butte has about 600 tons of hay stored this winter. Each elk eats about 10 pounds a day. “They&#8217;re very sensitive to the weather,” Fandek says. “Cold weather, they eat more. Essentially you feed them what they eat.”</span></p>
<figure id="attachment_72946" aria-describedby="caption-attachment-72946" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72946">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-300x200.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-768x511.jpg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-450x300.jpg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1.jpg" alt="" width="1000" height="665" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-300x200.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-768x511.jpg 768w, https://www.wyofile.com/wp-content/uploads/2021/03/sleigh-departs-w-1-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72946" class="wp-caption-text">Fandek drives his sleigh out of the fenced hay stack-yard. (Angus M. Thuermer, Jr./WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">On an easy day, Fandek can work from about 9 a.m. to 2 p.m. “I remember years I&#8217;d spend practically all day there, you know, just shoveling the alleys and shoveling the gates to get in and out. I spent hours before I ever loaded a bale of hay.</span></p>
<p><span style="font-weight: 400;">“This particular feedground starts sooner [in the winter] and normally runs later than, I believe, any of the rest of them,” he says. “So if you&#8217;d like to feed elk, this is the place to be.</span></p>
<p><span style="font-weight: 400;">“I can’t imagine a situation where we could stop feeding in most of these locations,” he says</span><i><span style="font-weight: 400;">. </span></i><span style="font-weight: 400;">“If you had a bad winter, they’d die like flies.”</span></p>
<p><span style="font-weight: 400;">Would Chronic Wasting Disease have a similar result? Fandek doesn’t know what might happen with an infection at Black Butte. “I can’t imagine what they would do,” he says of Game and Fish.</span></p>
<figure id="attachment_72943" aria-describedby="caption-attachment-72943" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72943">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-300x200.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-768x511.jpg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-450x300.jpg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1.jpg" alt="" width="1000" height="665" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-300x200.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-768x511.jpg 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Elk-nibble-w-1-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72943" class="wp-caption-text">Some of the 949 elk at the Black Butte Feedground nibble at the hay on the sleigh. (Angus M. Thuermer, Jr./WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">Fandek keeps a hand on the lines to the Game and Fish team as he cuts the twine off the bales, flakes off slabs and kicks them from the slow-moving sleigh to the ground.</span></p>
<p><span style="font-weight: 400;">“If I feed grass hay first they’ll follow me around because they know alfalfa is coming next,” he says. He’s a good judge of elk numbers, but once a winter an agency team comes out for an official census.</span></p>
<p><span style="font-weight: 400;">“Our classifiers – elk counters — they always play a little game,” he says “Well, how many you think are here?” they ask him. “And they want a precise number,” he says. “So [one year I said] 842, or whatever.</span></p>
<p><span style="font-weight: 400;">“We had a pretty good count and came up short. I said, ‘Well, listen, I can tell by looking all the bulls are not here today.’</span></p>
<p><span style="font-weight: 400;">“They kind of laughed, were ready to leave. Well, here comes the bulls stringing off the hill. And I was one — one — digit off.</span></p>
<p><span style="font-weight: 400;">“There&#8217;s always a backup amount of hay,” Fandek says of his stockpile. “I&#8217;ve never even come close to running out of hay for years and years.</span></p>
<p><span style="font-weight: 400;">“The official count [this year of] 918 was in early February or the end of January,” he says. “But more have come in. I&#8217;m calling it 949, 950.”</span></p>
<figure id="attachment_72941" aria-describedby="caption-attachment-72941" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72941">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-300x200.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-768x511.jpg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-450x300.jpg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1.jpg" alt="" width="1000" height="665" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-300x200.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-768x511.jpg 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Fandek-on-lines-t-w-1-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72941" class="wp-caption-text">A slab of hay hits the deck of John Fandek&#8217;s elk feeding sleigh as he handles the lines to Lill and Pepper. (Angus M. Thuermer, Jr./WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">“Over the years there have been a number of incidents,” Fandek says of runaways, wrecks and injuries.</span></p>
<p><span style="font-weight: 400;">In one, Pepper “just bolted and slammed me into the ground and trampled over the top of me,” he says. “Hit my leg, hit my shoulder, gashed the back of my head and knocked me cold.”</span></p>
<p><span style="font-weight: 400;">Another year he broke his leg. “Horse kicked me.”</span></p>
<p><span style="font-weight: 400;">Once the doubletree hitch broke and “turned the horses loose,” he says. “They totally smashed the wagon to pieces, shredded the harnesses.”</span></p>
<figure id="attachment_72945" aria-describedby="caption-attachment-72945" style="width: 1000px" class="wp-caption aligncenter"><picture loading="lazy" class="size-full wp-image-72945">
<source type="image/webp" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1.jpg.webp 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-300x200.jpg.webp 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-768x511.jpg.webp 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-450x300.jpg.webp 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
<img loading="lazy" src="https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1.jpg" alt="" width="1000" height="665" srcset="https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1.jpg 1000w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-300x200.jpg 300w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-768x511.jpg 768w, https://www.wyofile.com/wp-content/uploads/2021/03/Pepper-and-Lill-w-1-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />
</picture>
<figcaption id="caption-attachment-72945" class="wp-caption-text">Pepper and Lill. (Angus M. Thuermer, Jr./WyoFile)</figcaption></figure>
<p><span style="font-weight: 400;">In addition to Pepper and Lill, Game and Fish has another draft horse at the feedground and Fandek owns one of his own to complete a backup team.</span></p>
<p><span style="font-weight: 400;">“I look forward to doing it,” he says of his work, “because I enjoy the animals. There’s always something interesting going along. I like working the horses, it’s just a unique thing to do.”</span></p>
<p><span style="font-weight: 400;">Fandek, a hunter, makes friends and no longer likes to hunt bulls. “These bigger bulls, in particular, I like to see them come back year after year,” he says. “One year they don’t come back. That’s their fate, I guess.”</span></p>
<p><span style="font-weight: 400;">Everything has its season.</span></p>
<p><span style="font-weight: 400;">“’Bout the first of May you start to think maybe you’d like to do something else, maybe you’d like to go fishing,” Fandek says. “But once I start, get into the routine, I never think much about it. It’s my day.”</span></p>
<p><em><span style="font-weight: 400;">Read more about Wyoming’s 22 feedgrounds and Chronic Wasting Disease:</span></em></p>
<p><a href="https://www.wyofile.com/cwd-discovery-to-trigger-discussion-of-jackson-elk-herd-size/"><span style="font-weight: 400;">CWD discovery to trigger discussion of Jackson Elk Herd size</span></a></p>
<p><a href="https://www.wyofile.com/game-and-fish-plans-for-deadly-disease-at-elk-feedgrounds/"><span style="font-weight: 400;">Game and Fish plans for deadly disease at elk feedgrounds</span></a></p>
<p><a href="https://www.wyofile.com/game-and-fish-eyes-backups-should-courts-shut-elk-feedgrounds/"><span style="font-weight: 400;">Game and Fish eyes backups should courts shut elk feedgrounds</span></a></p>
<p><a href="https://www.wyofile.com/bill-would-strip-game-fishs-authority-to-close-elk-feedgrounds/"><span style="font-weight: 400;">Bill would strip Game and Fish’s authority to close elk feedgrounds</span></a></p>
<style>.pf-button.pf-button-excerpt { display: none; }</style></div><br /><h3>Popular Articles: </h3><br /><h4><a href="https://www.wyofile.com/lawmakers-to-debate-marijuana-legalization/">Lawmakers to debate marijuana legalization</a></h4><hr /><h4><a href="https://www.wyofile.com/new-lawmakers-tattoo-has-ties-to-far-right-anti-government-movement/">New lawmaker’s tattoo has ties to far-right anti-government movement</a></h4><hr /><h4><a href="https://www.wyofile.com/trump-jr-uses-wyoming-legislation-to-further-cheney-feud/">Trump Jr. uses Wyoming legislation to further Cheney feud</a></h4><hr /><div class="swp-content-locator"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wyofile.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyofile.com/category/featured-top-story/" rel="category tag">Featured Top Story</a>, <a href="https://www.wyofile.com/category/people/" rel="category tag">People</a>, <a href="https://www.wyofile.com/category/places/" rel="category tag">Places</a>, <a href="https://www.wyofile.com/category/wildlife/" rel="category tag">wildlife</a></span></p></footer></article><section class="author-box"><img src="https://www.wyofile.com/wp-content/authors/angus_thuermer-22.jpg" class="avatar photo" alt="Angus M. Thuermer Jr." width="150" height="150" /><h4 class="author-box-title">About <span itemprop="name">Angus M. Thuermer Jr.</span></h4><div class="author-box-content" itemprop="description"><p>Angus M. Thuermer Jr. is the natural resources reporter for WyoFile. He is a veteran Wyoming reporter and editor with more than 35 years experience in Wyoming. Contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="33525d54464073444a5c555a5f561d505c5e">[email&#160;protected]</a> or (307) 690-5586. Follow Angus on Twitter at @AngusThuermer</p>
</div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-229708">
<article id="article-comment-229708">
<header class="comment-header">
<p class="comment-author">
<img alt='' src='https://secure.gravatar.com/avatar/92942df4b1fe9ca41746b359bc3f6912?s=48&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&amp;r=G' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Dick Stout</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#comment-229708">March 18, 2021 at 11:43 am</a></time></p> </header>
<div class="comment-content">
<p>What a great read. I love articles like this.</p>
<ul><li><strong>City: </strong>Xenith</li><li><strong>State of Residence: </strong>Wyoming</li></ul> </div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-229708' data-commentid="229708" data-postid="72947" data-belowelement="article-comment-229708" data-respondelement="respond" data-replyto="Reply to Dick Stout" aria-label='Reply to Dick Stout'>Reply</a></div>
</article>
</li>
</ol></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyofile.com/wp-comments-post.php?wpe-comment-post=wyofile" method="post" id="commentform" class="comment-form" novalidate><p>Want to join the discussion? Fantastic, here are the ground rules:<br>
- Identify yourself with full name and city. WyoFile stands behind everything we publish and expects commenters to do the same.<br>
- No personal attacks, profanity, discriminatory language or threats. Keep it clean, civil and on topic.</p><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span>( first and last name are required )</span> <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, and email in this browser for the next time I comment.</label></p>
<div class="nm-wrap-comments"><div class="row"><div class="col-lg-12"><p class="comment-city"><label for="city">City <span class="required">*</span></label><input class="form-control" id="city" name="city" type="text" aria-required="true" class=""></p></div></div><div class="row"><div class="col-lg-12"><p class="comment-state_of_residence"><label for="state_of_residence">State of Residence <span class="required">*</span></label><select class="form-control" name="state_of_residence"><option value="Alabama">Alabama</option><option value="Alaska">Alaska</option><option value="Arizona">Arizona</option><option value="Arkansas">Arkansas</option><option value="California">California</option><option value="Colorado">Colorado</option><option value="Connecticut">Connecticut</option><option value="Delaware">Delaware</option><option value="District Of Columbia">District Of Columbia</option><option value="Florida">Florida</option><option value="Georgia">Georgia</option><option value="Hawaii">Hawaii</option><option value="Idaho">Idaho</option><option value="Illinois">Illinois</option><option value="Indiana">Indiana</option><option value="Iowa">Iowa</option><option value="Kansas">Kansas</option><option value="Kentucky">Kentucky</option><option value="Louisiana">Louisiana</option><option value="Maine">Maine</option><option value="Maryland">Maryland</option><option value="Massachusetts">Massachusetts</option><option value="Michigan">Michigan</option><option value="Minnesota">Minnesota</option><option value="Mississippi">Mississippi</option><option value="Missouri">Missouri</option><option value="Montana">Montana</option><option value="Nebraska">Nebraska</option><option value="Nevada">Nevada</option><option value="New Hampshire">New Hampshire</option><option value="New Jersey">New Jersey</option><option value="New Mexico">New Mexico</option><option value="New York">New York</option><option value="North Carolina">North Carolina</option><option value="North Dakota">North Dakota</option><option value="Ohio">Ohio</option><option value="Oklahoma">Oklahoma</option><option value="Oregon">Oregon</option><option value="Pennsylvania">Pennsylvania</option><option value="Rhode Island">Rhode Island</option><option value="South Carolina">South Carolina</option><option value="South Dakota">South Dakota</option><option value="Tennessee">Tennessee</option><option value="Texas">Texas</option><option value="Utah">Utah</option><option value="Vermont">Vermont</option><option value="Virginia">Virginia</option><option value="Washington">Washington</option><option value="West Virginia">West Virginia</option><option value="Wisconsin">Wisconsin</option><option value="Wyoming" selected="selected">Wyoming</option><option value="Outside of the U.S.">Outside of the U.S.</option></select></p></div></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bf6a9522d" /></p><input type="hidden" id="ak_js" name="ak_js" value="29" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="https://www.wyofile.com/newsletter/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-3"><title id="social-email-3">Email</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/WyoFile/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/wyofile/?hl=en" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/wyofile" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.wyofile.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/WyoFile" data-widget-id="568226050060992512" height="245" data-chrome="nofooter noheader transparent">Tweets by @WyoFile</a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search WyoFile</h3>
<form class="search-form" method="get" action="https://www.wyofile.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wyofile.com/?s={s}"></form></div></section>
<section id="adbutler-3" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc302994 = window.plc302994 || 0;
            document.write('<' + 'div id="placement_302994_' + plc302994+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,302994, [270,270], 'placement_302994_' + opt.place, opt);
                },
                opt: {
                    place: plc302994++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
<section id="adbutler-4" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303478 = window.plc303478 || 0;
            document.write('<' + 'div id="placement_303478_' + plc303478+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303478, [270,270], 'placement_303478_' + opt.place, opt);
                },
                opt: {
                    place: plc303478++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="cta cta-v2"><a class="button underwrite" href="/underwrite-wyofile">Become an Underwriter</a><br />
<a class="button newsletter" href="/newsletter"><span class="big">Sign Up</span> for Free <span class="weekly">Weekly</span> Newsletters</a></div>
</div>
</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rich Vincent</span> on <a href="https://www.wyofile.com/lawmaker-suggests-there-were-two-sides-to-history-of-slavery/#comment-229740">Lawmaker suggests there were two sides to history of slavery</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Quiroz</span> on <a href="https://www.wyofile.com/lawmaker-suggests-there-were-two-sides-to-history-of-slavery/#comment-229730">Lawmaker suggests there were two sides to history of slavery</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Stodola</span> on <a href="https://www.wyofile.com/the-trojan-horse-in-wyomings-marijuana-legalization-bill/#comment-229728">The Trojan Horse in Wyoming’s marijuana legalization bill</a></li><li class="recentcomments"><span class="comment-author-link">Dick Stout</span> on <a href="https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/#comment-229708">Wyoming’s longest-serving elk feeder pitches for wildlife</a></li><li class="recentcomments"><span class="comment-author-link">Lauren Tee</span> on <a href="https://www.wyofile.com/feds-unjustly-firing-converse-oilfield-whistleblower-group-contends/#comment-229707">Feds unjustly firing Converse oilfield whistleblower, group contends</a></li></ul></div></section>
<section id="adbutler-5" class="widget widget_adbutler"><div class="widget-wrap">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc303662 = window.plc303662 || 0;
            document.write('<' + 'div id="placement_303662_' + plc303662+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171539,303662, [270,270], 'placement_303662_' + opt.place, opt);
                },
                opt: {
                    place: plc303662++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts By Date</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>March 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://www.wyofile.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://www.wyofile.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://www.wyofile.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://www.wyofile.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://www.wyofile.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td>6</td><td>7</td>
</tr>
<tr>
<td><a href="https://www.wyofile.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://www.wyofile.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://www.wyofile.com/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://www.wyofile.com/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://www.wyofile.com/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td>13</td><td>14</td>
</tr>
<tr>
<td><a href="https://www.wyofile.com/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td><a href="https://www.wyofile.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td><a href="https://www.wyofile.com/2021/03/17/" aria-label="Posts published on March 17, 2021">17</a></td><td id="today"><a href="https://www.wyofile.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.wyofile.com/2021/02/">&laquo; Feb</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">From The Archives</h3>
<label class="screen-reader-text" for="archives-dropdown-2">From The Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.wyofile.com/2021/03/'> March 2021 </option>
<option value='https://www.wyofile.com/2021/02/'> February 2021 </option>
<option value='https://www.wyofile.com/2021/01/'> January 2021 </option>
<option value='https://www.wyofile.com/2020/12/'> December 2020 </option>
<option value='https://www.wyofile.com/2020/11/'> November 2020 </option>
<option value='https://www.wyofile.com/2020/10/'> October 2020 </option>
<option value='https://www.wyofile.com/2020/09/'> September 2020 </option>
<option value='https://www.wyofile.com/2020/08/'> August 2020 </option>
<option value='https://www.wyofile.com/2020/07/'> July 2020 </option>
<option value='https://www.wyofile.com/2020/06/'> June 2020 </option>
<option value='https://www.wyofile.com/2020/05/'> May 2020 </option>
<option value='https://www.wyofile.com/2020/04/'> April 2020 </option>
<option value='https://www.wyofile.com/2020/03/'> March 2020 </option>
<option value='https://www.wyofile.com/2020/02/'> February 2020 </option>
<option value='https://www.wyofile.com/2020/01/'> January 2020 </option>
<option value='https://www.wyofile.com/2019/12/'> December 2019 </option>
<option value='https://www.wyofile.com/2019/11/'> November 2019 </option>
<option value='https://www.wyofile.com/2019/10/'> October 2019 </option>
<option value='https://www.wyofile.com/2019/09/'> September 2019 </option>
<option value='https://www.wyofile.com/2019/08/'> August 2019 </option>
<option value='https://www.wyofile.com/2019/07/'> July 2019 </option>
<option value='https://www.wyofile.com/2019/06/'> June 2019 </option>
<option value='https://www.wyofile.com/2019/05/'> May 2019 </option>
<option value='https://www.wyofile.com/2019/04/'> April 2019 </option>
<option value='https://www.wyofile.com/2019/03/'> March 2019 </option>
<option value='https://www.wyofile.com/2019/02/'> February 2019 </option>
<option value='https://www.wyofile.com/2019/01/'> January 2019 </option>
<option value='https://www.wyofile.com/2018/12/'> December 2018 </option>
<option value='https://www.wyofile.com/2018/11/'> November 2018 </option>
<option value='https://www.wyofile.com/2018/10/'> October 2018 </option>
<option value='https://www.wyofile.com/2018/09/'> September 2018 </option>
<option value='https://www.wyofile.com/2018/08/'> August 2018 </option>
<option value='https://www.wyofile.com/2018/07/'> July 2018 </option>
<option value='https://www.wyofile.com/2018/06/'> June 2018 </option>
<option value='https://www.wyofile.com/2018/05/'> May 2018 </option>
<option value='https://www.wyofile.com/2018/04/'> April 2018 </option>
<option value='https://www.wyofile.com/2018/03/'> March 2018 </option>
<option value='https://www.wyofile.com/2018/02/'> February 2018 </option>
<option value='https://www.wyofile.com/2018/01/'> January 2018 </option>
<option value='https://www.wyofile.com/2017/12/'> December 2017 </option>
<option value='https://www.wyofile.com/2017/11/'> November 2017 </option>
<option value='https://www.wyofile.com/2017/10/'> October 2017 </option>
<option value='https://www.wyofile.com/2017/09/'> September 2017 </option>
<option value='https://www.wyofile.com/2017/08/'> August 2017 </option>
<option value='https://www.wyofile.com/2017/07/'> July 2017 </option>
<option value='https://www.wyofile.com/2017/06/'> June 2017 </option>
<option value='https://www.wyofile.com/2017/05/'> May 2017 </option>
<option value='https://www.wyofile.com/2017/04/'> April 2017 </option>
<option value='https://www.wyofile.com/2017/03/'> March 2017 </option>
<option value='https://www.wyofile.com/2017/02/'> February 2017 </option>
<option value='https://www.wyofile.com/2017/01/'> January 2017 </option>
<option value='https://www.wyofile.com/2016/12/'> December 2016 </option>
<option value='https://www.wyofile.com/2016/11/'> November 2016 </option>
<option value='https://www.wyofile.com/2016/10/'> October 2016 </option>
<option value='https://www.wyofile.com/2016/09/'> September 2016 </option>
<option value='https://www.wyofile.com/2016/08/'> August 2016 </option>
<option value='https://www.wyofile.com/2016/07/'> July 2016 </option>
<option value='https://www.wyofile.com/2016/06/'> June 2016 </option>
<option value='https://www.wyofile.com/2016/05/'> May 2016 </option>
<option value='https://www.wyofile.com/2016/04/'> April 2016 </option>
<option value='https://www.wyofile.com/2016/03/'> March 2016 </option>
<option value='https://www.wyofile.com/2016/02/'> February 2016 </option>
<option value='https://www.wyofile.com/2016/01/'> January 2016 </option>
<option value='https://www.wyofile.com/2015/12/'> December 2015 </option>
<option value='https://www.wyofile.com/2015/11/'> November 2015 </option>
<option value='https://www.wyofile.com/2015/10/'> October 2015 </option>
<option value='https://www.wyofile.com/2015/09/'> September 2015 </option>
<option value='https://www.wyofile.com/2015/08/'> August 2015 </option>
<option value='https://www.wyofile.com/2015/07/'> July 2015 </option>
<option value='https://www.wyofile.com/2015/06/'> June 2015 </option>
<option value='https://www.wyofile.com/2015/05/'> May 2015 </option>
<option value='https://www.wyofile.com/2015/04/'> April 2015 </option>
<option value='https://www.wyofile.com/2015/03/'> March 2015 </option>
<option value='https://www.wyofile.com/2015/02/'> February 2015 </option>
<option value='https://www.wyofile.com/2015/01/'> January 2015 </option>
<option value='https://www.wyofile.com/2014/12/'> December 2014 </option>
<option value='https://www.wyofile.com/2014/11/'> November 2014 </option>
<option value='https://www.wyofile.com/2014/10/'> October 2014 </option>
<option value='https://www.wyofile.com/2014/09/'> September 2014 </option>
<option value='https://www.wyofile.com/2014/08/'> August 2014 </option>
<option value='https://www.wyofile.com/2014/07/'> July 2014 </option>
<option value='https://www.wyofile.com/2014/06/'> June 2014 </option>
<option value='https://www.wyofile.com/2014/05/'> May 2014 </option>
<option value='https://www.wyofile.com/2014/04/'> April 2014 </option>
<option value='https://www.wyofile.com/2014/03/'> March 2014 </option>
<option value='https://www.wyofile.com/2014/02/'> February 2014 </option>
<option value='https://www.wyofile.com/2014/01/'> January 2014 </option>
<option value='https://www.wyofile.com/2013/12/'> December 2013 </option>
<option value='https://www.wyofile.com/2013/11/'> November 2013 </option>
<option value='https://www.wyofile.com/2013/10/'> October 2013 </option>
<option value='https://www.wyofile.com/2013/09/'> September 2013 </option>
<option value='https://www.wyofile.com/2013/08/'> August 2013 </option>
<option value='https://www.wyofile.com/2013/07/'> July 2013 </option>
<option value='https://www.wyofile.com/2013/06/'> June 2013 </option>
<option value='https://www.wyofile.com/2013/05/'> May 2013 </option>
<option value='https://www.wyofile.com/2013/04/'> April 2013 </option>
<option value='https://www.wyofile.com/2013/03/'> March 2013 </option>
<option value='https://www.wyofile.com/2013/02/'> February 2013 </option>
<option value='https://www.wyofile.com/2013/01/'> January 2013 </option>
<option value='https://www.wyofile.com/2012/12/'> December 2012 </option>
<option value='https://www.wyofile.com/2012/11/'> November 2012 </option>
<option value='https://www.wyofile.com/2012/10/'> October 2012 </option>
<option value='https://www.wyofile.com/2012/09/'> September 2012 </option>
<option value='https://www.wyofile.com/2012/08/'> August 2012 </option>
<option value='https://www.wyofile.com/2012/07/'> July 2012 </option>
<option value='https://www.wyofile.com/2012/06/'> June 2012 </option>
<option value='https://www.wyofile.com/2012/05/'> May 2012 </option>
<option value='https://www.wyofile.com/2012/04/'> April 2012 </option>
<option value='https://www.wyofile.com/2012/03/'> March 2012 </option>
<option value='https://www.wyofile.com/2012/02/'> February 2012 </option>
<option value='https://www.wyofile.com/2012/01/'> January 2012 </option>
<option value='https://www.wyofile.com/2011/12/'> December 2011 </option>
<option value='https://www.wyofile.com/2011/11/'> November 2011 </option>
<option value='https://www.wyofile.com/2011/10/'> October 2011 </option>
<option value='https://www.wyofile.com/2011/09/'> September 2011 </option>
<option value='https://www.wyofile.com/2011/08/'> August 2011 </option>
<option value='https://www.wyofile.com/2011/07/'> July 2011 </option>
<option value='https://www.wyofile.com/2011/06/'> June 2011 </option>
<option value='https://www.wyofile.com/2011/05/'> May 2011 </option>
<option value='https://www.wyofile.com/2011/04/'> April 2011 </option>
<option value='https://www.wyofile.com/2011/03/'> March 2011 </option>
<option value='https://www.wyofile.com/2011/02/'> February 2011 </option>
<option value='https://www.wyofile.com/2011/01/'> January 2011 </option>
<option value='https://www.wyofile.com/2010/12/'> December 2010 </option>
<option value='https://www.wyofile.com/2010/11/'> November 2010 </option>
<option value='https://www.wyofile.com/2010/10/'> October 2010 </option>
<option value='https://www.wyofile.com/2010/09/'> September 2010 </option>
<option value='https://www.wyofile.com/2010/08/'> August 2010 </option>
<option value='https://www.wyofile.com/2010/07/'> July 2010 </option>
<option value='https://www.wyofile.com/2010/06/'> June 2010 </option>
<option value='https://www.wyofile.com/2010/05/'> May 2010 </option>
<option value='https://www.wyofile.com/2010/04/'> April 2010 </option>
<option value='https://www.wyofile.com/2010/03/'> March 2010 </option>
<option value='https://www.wyofile.com/2010/02/'> February 2010 </option>
<option value='https://www.wyofile.com/2010/01/'> January 2010 </option>
<option value='https://www.wyofile.com/2009/12/'> December 2009 </option>
<option value='https://www.wyofile.com/2009/11/'> November 2009 </option>
<option value='https://www.wyofile.com/2009/10/'> October 2009 </option>
<option value='https://www.wyofile.com/2009/09/'> September 2009 </option>
<option value='https://www.wyofile.com/2009/08/'> August 2009 </option>
<option value='https://www.wyofile.com/2009/07/'> July 2009 </option>
<option value='https://www.wyofile.com/2009/06/'> June 2009 </option>
<option value='https://www.wyofile.com/2009/05/'> May 2009 </option>
<option value='https://www.wyofile.com/2009/04/'> April 2009 </option>
<option value='https://www.wyofile.com/2009/03/'> March 2009 </option>
<option value='https://www.wyofile.com/2009/02/'> February 2009 </option>
<option value='https://www.wyofile.com/2009/01/'> January 2009 </option>
<option value='https://www.wyofile.com/2008/12/'> December 2008 </option>
<option value='https://www.wyofile.com/2008/11/'> November 2008 </option>
<option value='https://www.wyofile.com/2008/10/'> October 2008 </option>
<option value='https://www.wyofile.com/2008/09/'> September 2008 </option>
<option value='https://www.wyofile.com/2008/08/'> August 2008 </option>
<option value='https://www.wyofile.com/2008/07/'> July 2008 </option>
<option value='https://www.wyofile.com/2008/06/'> June 2008 </option>
<option value='https://www.wyofile.com/2008/05/'> May 2008 </option>
<option value='https://www.wyofile.com/2008/02/'> February 2008 </option>
<option value='https://www.wyofile.com/2008/01/'> January 2008 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-45009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45009"><a href="https://www.wyofile.com/about/">About Us</a></li>
<li id="menu-item-34347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34347"><a href="https://www.wyofile.com/careers/">Careers</a></li>
<li id="menu-item-34375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34375"><a href="https://www.wyofile.com/about/republish/">How to Republish</a></li>
<li id="menu-item-34346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34346"><a href="https://www.wyofile.com/freelancing/">Freelancing</a></li>
<li id="menu-item-34344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34344"><a href="https://www.wyofile.com/contact-us/">Contact Us</a></li>
</ul></div><p>Copyright &#x000A9;&nbsp;2021 by WyoFile</p></div></footer></div><script>function expand(e){e.style.display="none"==e.style.display?"block":"none"}function wpex_toggle(e,n,l){el=document.getElementById("wpexlink"+e),el.innerHTML=el.innerHTML==n?l:n,expand(document.getElementById("wpex"+e))}</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"prleuhjt"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/prleuhjt';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type="text/javascript"> _linkedin_partner_id = "1122324"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=1122324&fmt=gif" /> </noscript>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #222222 !important; }</style> <script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1612220992' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"72947","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='magazine-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","subMenu":"Submenu","menuClasses":{"combine":[".nav-header",".nav-mobile"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyofile.com/wp-content/themes/wyofilev2/js/responsive-menus.min.js?ver=1601847772' id='magazine-responsive-menu-js'></script>
<script async="async" type='text/javascript' src='https://www.wyofile.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript"> var swp_nonce = "3071fa96fc";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.wyofile.com/wyomings-longest-serving-elk-feeder-pitches-for-wildlife/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.wyofile.com/wp-admin/admin-ajax.php"; var swp_post_id = "72947";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body></html>
